Jump to content

Google Home Setup


kurelgyer

Recommended Posts

What am I missing?

 

I purchased and installed the ISY Portal

 

I go to Google Home app on phone --> Home Control --> Device Settings --> Choose Universal Devices --> Sign in to Portal --> And then under Home Control screen / Devices Tab I try to add a device by hitting the +.  It takes me back to the Add Devices page where it lists all the HA Software's it works with - Emberlight, Honeywell, iDevices... etc.  If I choose Universal Devices, it takes me back to the screen with the +.  

 

I'm in a loop and can't add a device.

 

I'm really excited about getting this to work!  Thanks UD!

Link to comment

Have you added spokens to the devices you wish to control from your Home? Only devices/scenes/programs with spoken identifiers will be listed. You do not appear to have any devices that you have assigned spoken phrases to.

 

Currently, we are told there is an issue that only devices present when initially linked are available. So, after adding spokens you'll need to remove and relink within the Home app.

 

 

Sent from my iPad using Tapatalk

Link to comment

I added spoken's (I think - I did it at the ISY Portal) after I connected the Home app to the Universal Devices Portal sign in option in the app on the phone.  

 

I'm feeling really dumb here - How do I unlink the two?  I don't see an option in the Home app.

 

Thanks

Link to comment

I removed the ISY from the Portal website.  

 

Do you add spokens in the Portal by going to Select Tool / Connectivity / Amazon Echo Google Home? I can't add anything here until I connect to the Portal through the Home app.

 

I know this probably isn't difficult.  Can someone who's done it do a step by step?  

 

Thanks again.

Link to comment

Thanks guys.  Even though a bubble briefly popped up in the Home app saying I was successfully connected, I'm not sure I really was linked.  I did not have an option to un-link in the home app as Jimbo instructed (I've since got it working, so I now see what Jimbo is referring to).  I'm guessing the problem is what MWareman suggested - I hadn't set my ISY as my Preferred ISY in the Portal settings.  

 

To further screw up, when trying to un-link, I deleted my ISY from the Portal and re-installed it - except I forgot I had to go to the Administrative Console and approve the Portal again.  I kept trying to sign in via the Google Home app, which of course, did nothing.

 

This is the sequence that must be followed:

 

  1. Buy Portal and follow steps to set up
  2. Add ISY in Portal
  3. Go to "My Profile" in Portal and set ISY to be your Preferred ISY
  4. Open the Administrative Console, go to Configuration Tab, then Portal Tab and grant the Portal access
  5. Return to the Portal
  6. Choose "Select Tool"
  7. Choose "Amazon Echo / Google Home"
  8. Add your Devices
  9. Open Google Home App
  10. In the Menu, choose Home Control, then Universal Devices.
  11. Sign in with Portal credentials
  12. The devices you added in Step 8 should show up
Link to comment

I still hope that UDI could see to make the ISY 'preferred' automatically if there is only one in the account.

 

Anyway, glad you are up and running!

 

 

Sent from my iPad using Tapatalk

Link to comment

So is it just me or can you not dim or brighten scenes? I have a scene called "great room", the command " ok Google, turn on great room" works as does off,. It dim or brighten doesn't. Google says the device is not setup. Any thoughts?

 

Sent from my Nexus 6 using Tapatalk

Link to comment

Hello all,

 

All devices are supported including Z-Wave. Please note that we cannot include any online documentation etc. till the official launch by Google on the 18th.

 

With kind regards,

Michel

Thanks for all the hard work, great system & great support!

Link to comment

I don’t have a Google Home so Home Control doesn’t show up in the Home app on my Android phone (Nexus 6p running Nougat 7.1.2). However I discovered you can add ISY through the Home Control in the Google Assistant settings menu.

 

I’ve had Amazon Echo integration running since it was first released. Although I’ve only just started to use Google Assistant Home Control it rocks compared to Alexa. Alexa is very literal so I needed to add several synonyms in the ISY portal to deal with things like “light” or “lights”. Assistant on the other hand can handle much more imprecise input as well as dynamically grouping devices based on common words. I have several different sconces (living room, bedroom, etc) and when I give the command to turn on the sconces is turns them all on. Also as previously reported response time is very fast.

 

I have the Google Assistant SDK running on a Raspberry Pi. Haven’t been using it since I originally set it up but now that ISY integration is working I’m going to go back and hopefully start using it for home control rather than AlexaPi. I’m also thinking about buying a Google Home to replace at least one of my Echos.

 

Really appreciate the work on this and ongoing investment by the UD folks. 

Link to comment
  • 5 weeks later...

I just picked up a Google Home and I added a scene to the Google Home spoken device list on the Portal.  I opened up the Google Home app, added the scene and everything worked.  Then I tried adding a couple of more scenes, but the app just shows in Linked services,  Universal Devices 1 device.  There doesn't appear to be a way to add more.  My work around was to unlink and this re-link.  Has anyone found a better way to add them?

 

I also wanted to agree with Steve9f.  The UD folks are rocking and have made things simpler in my life.

 

Thanks,

RK

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...