Jump to content

Inovelli Z-Wave Dimmer module Parameter values


hasterling

Recommended Posts

I have a number of Inovelli Z-Wave dimmer modules NZW39and I want to disable the LED light on one the module - it's in my bedroom and annoying at night.  The Inovelli instructions say it has to be done on the Hub controller.  I am using ISY944i ZW 5.0.10. The Inovelli support people said I would have to contact ISY support for that information.  Can anyone help me with this as I am a newbee and still learning.

Link to comment
Share on other sites

Are you using the stable 4.6.2 or Alpha 5.0.10 firmware?

I have see many of the latest Z-Wave features where being added to the 5.0.10 and may not be in 4.6.2.

Help Tab. About choice should give you the firmware and UI version.

Link to comment
Share on other sites

  • 2 weeks later...

__________________________________________________________________________

 

Update 2017/12/13 

 

There was some confusion with the parameters for the Inovelli Dimmer.  Here are the actual parameter options (Thanks to Eric from Inovelli for the update)

 

Parameter 1 (1 byte) - If parameter 2 is set to 0

0 - Turn indicator light ON when switch is OFF

1 - Turn indicator light ON when switch is ON

 

Parameter 2 (1 byte)

0 - Enable indicator light

1 - Disable indicator light

 

__________________________________________________________________________

 

Good evening,

 

This is Eric from Inovelli -- just wanted to help out with the parameter issue. We're terribly sorry they weren't listed in the instructions (we fixed it for the next version) but below is the parameter information for future reference:

 

Parameter 1 - size 1 byte
00 is Light Off / LED On
01 is Light On / LED On
02 is Disable LED

 

Hope this helps and thanks so much for your support!

 

Eric

Founder | Inovelli

Link to comment
Share on other sites

Good evening,

 

This is Eric from Inovelli -- just wanted to help out with the parameter issue. We're terribly sorry they weren't listed in the instructions (we fixed it for the next version) but below is the parameter information for future reference:

Parameter 1 - size 1 byte

00 is Light Off / LED On

01 is Light On / LED On

02 is Disable LED

 

Hope this helps and thanks so much for your support!

 

Eric

Founder | Inovelli

It's great to have you on here. We like a company that gives great support.

 

Sent from my Nexus 6P using Tapatalk

Link to comment
Share on other sites

Happy to be here Gary!

 

Sent from my Pixel XL using Tapatalk

I don't own any of your products, yet. However, I've spent time on your site and I'm sincerely intrigued.

 

EDIT: I have one of your products that will be here in two days.

 

Sent from my Nexus 6P using Tapatalk

Link to comment
Share on other sites

I don't own any of your products, yet. However, I've spent time on your site and I'm sincerely intrigued.

 

EDIT: I have one of your products that will be here in two days.

 

Sent from my Nexus 6P using Tapatalk

Ha, thanks! That really means a lot. We'll have quite a bit coming out in the coming months, would love to have someone familiar with UDI give them a test drive :)

 

Sent from my Pixel XL using Tapatalk

Link to comment
Share on other sites

Ha, thanks! That really means a lot. We'll have quite a bit coming out in the coming months, would love to have someone familiar with UDI give them a test drive :)

 

Sent from my Pixel XL using Tapatalk

I'm happy to help. I'm slowly adding more Z-Wave modules to my house as I find good items.

 

Sent from my Nexus 6P using Tapatalk

Link to comment
Share on other sites

I ordered one from Amazon and it arrived today. It's an interesting device and the packaging is very nice.

 

It took only a few seconds to exclude and include. The ISY added it and has no problem in controlling it.

 

Agave added it and has no issue.

 

It would have been great if it had pass-through AC.

 

Sent from my Nexus 6P using Tapatalk

Link to comment
Share on other sites

I am using 5.0.10. The inovelli z-wave instructions say to refer to the host controller which is the ISY 994i ZW for parameter values. I even spoke with their technical support and they told me the same thing.

 

Harry,

 

Did you get this one figured out?

Link to comment
Share on other sites

Ha, thanks! That really means a lot. We'll have quite a bit coming out in the coming months, would love to have someone familiar with UDI give them a test drive :)

 

Sent from my Pixel XL using Tapatalk

Great to see a new ZWave manufacturer working with us on ISY forum. Inovelli will be my next ZWave purchase.

Link to comment
Share on other sites

Eric,

 

Some suggestions :

 

  • ZWave Plus
  • Status reporting
  • Fan & Fan Lamp controls in 1 Switch
  • Double-switch size box with screen to control devices/scenes
  • Baby monitor with Zwave alerts
  • TV remote control module to control TV with ZWave hub software
Link to comment
Share on other sites

 

 

Eric,

 

Some suggestions :

 

  • ZWave Plus
  • Status reporting
  • Fan & Fan Lamp controls in 1 Switch
  • Double-switch size box with screen to control devices/scenes
  • Baby monitor with Zwave alerts
  • TV remote control module to control TV with ZWave hub software

Your first three items are already in progress.

 

Sent from my SM-G955U1 using Tapatalk

Link to comment
Share on other sites

Eric,

 

Some suggestions :

 

  • ZWave Plus
  • Status reporting
  • Fan & Fan Lamp controls in 1 Switch
  • Double-switch size box with screen to control devices/scenes
  • Baby monitor with Zwave alerts
  • TV remote control module to control TV with ZWave hub software
Awesome, some great ideas! Definitely keep them coming. I love hearing them.

 

Good news is that at a minimum all products will be Z-Wave Plus, but some will even have the S2 encryption as well!

 

Instant Status should be included as well with all of the new (and prior) Z-Wave Devices we produce(d) - I've tested it on various HUB's :)

 

As for in-wall fan devices, those are slated for 2018. There's a few things to work out and right now the manufacturer actually makes them, but they're WiFi, so we just need to swap the chip and get it certified.

 

We have some awesome in-wall switches set to launch here in a month or so and I'm hoping to work with UDI to get them supported as they have some amazing firmware built in around the Z-Wave Central Scene Command which will allow you to 2x/3x/4x/5x tap the switch to activate various scenes.

 

I'm curious to hear more about the baby monitor and TV Z-Wave idea. I'll have to run it by the engineers to see what's possible as I'm not sure there's a commands for those types of devices. However, it would be cool to have everything Z-Wave, so I'm on board for looking into it!

 

Lastly, here's a few other things coming out in the next month or so:

 

- Door/Temp Sensor (Z-Wave Plus)

- Outdoor Plug-In Modules (1 & 2-Channel)

 

Thanks again and I'll look forward to a continued partnership :)

 

Eric

 

 

Sent from my Pixel XL using Tapatalk

Link to comment
Share on other sites

Awesome, some great ideas! Definitely keep them coming. I love hearing them.

 

Good news is that at a minimum all products will be Z-Wave Plus, but some will even have the S2 encryption as well!

 

Instant Status should be included as well with all of the new (and prior) Z-Wave Devices we produce(d) - I've tested it on various HUB's :)

 

As for in-wall fan devices, those are slated for 2018. There's a few things to work out and right now the manufacturer actually makes them, but they're WiFi, so we just need to swap the chip and get it certified.

 

We have some awesome in-wall switches set to launch here in a month or so and I'm hoping to work with UDI to get them supported as they have some amazing firmware built in around the Z-Wave Central Scene Command which will allow you to 2x/3x/4x/5x tap the switch to activate various scenes.

 

I'm curious to hear more about the baby monitor and TV Z-Wave idea. I'll have to run it by the engineers to see what's possible as I'm not sure there's a commands for those types of devices. However, it would be cool to have everything Z-Wave, so I'm on board for looking into it!

 

Lastly, here's a few other things coming out in the next month or so:

 

- Door/Temp Sensor (Z-Wave Plus)

- Outdoor Plug-In Modules (1 & 2-Channel)

 

Thanks again and I'll look forward to a continued partnership :)

 

Eric

 

 

Sent from my Pixel XL using Tapatalk

My idea about Baby monitor is a bit vague but having a  baby grandson sometimes staying with us in our guest room, we have a baby intercom that allows us to hear when he cries. I am thinking about a sound detector that allows (through ZWave hub) to switch on a light in our bedroom if the baby cries. This is not a priority but I try to think out of the box.

As far as TV, I am thinking about a little box that sends out IR signals to my TV or home theater, based on a program in ZWave hub software, so that for example the TV switches on with channel  XXX in the morning at set time.

Link to comment
Share on other sites

@Michel, @Chris

 

Please Help!

 

I am unable to set the parameter to '2' using the ISY.  I can set it using SmartThings.

 

Here is what the ISY events look like.

Sun 11/05/2017 18:52:08 : [ZWAVE-TX ZW011_1] [70/04] CC=0x70 cmd=0x04 [010100] ACK,AUTO,EXPLORE To=0x0B
Sun 11/05/2017 18:52:08 : [ZWAVE-RX        ] [0104011301E8]                          [00/00] CC=0x00 cmd=0x00 [] ACK,AUTO,EXPLORE
Sun 11/05/2017 18:52:08 : [ZWAVE-RX        ] [01050013E5000C]                        [00/00] CC=0x00 cmd=0x00 [] ACK,AUTO,EXPLORE
Sun 11/05/2017 18:52:08 : [uZW-CMD 29      ] Set Config : ZW011_1 1/1/0

 

Sun 11/05/2017 18:52:15 : [ZWAVE-TX ZW011_1] [70/04] CC=0x70 cmd=0x04 [010101] ACK,AUTO,EXPLORE To=0x0B
Sun 11/05/2017 18:52:15 : [ZWAVE-RX        ] [0104011301E8]                          [00/00] CC=0x00 cmd=0x00 [] ACK,AUTO,EXPLORE
Sun 11/05/2017 18:52:15 : [ZWAVE-RX        ] [01050013E6000F]                        [00/00] CC=0x00 cmd=0x00 [] ACK,AUTO,EXPLORE
Sun 11/05/2017 18:52:15 : [uZW-CMD 29      ] Set Config : ZW011_1 1/1/1

 

Sun 11/05/2017 18:52:22 : [ZWAVE-TX ZW011_1] [70/04] CC=0x70 cmd=0x04 [010102] ACK,AUTO,EXPLORE To=0x0B
Sun 11/05/2017 18:52:22 : [ZWAVE-RX        ] [0104011301E8]                          [00/00] CC=0x00 cmd=0x00 [] ACK,AUTO,EXPLORE
Sun 11/05/2017 18:52:22 : [ZWAVE-RX        ] [01050013E7000E]                        [00/00] CC=0x00 cmd=0x00 [] ACK,AUTO,EXPLORE
Sun 11/05/2017 18:52:22 : [uZW-CMD 29      ] Set Config : ZW011_1 1/1/2

 

Sun 11/05/2017 18:52:33 : [ZWAVE-TX ZW011_1] [70/05] CC=0x70 cmd=0x05 [01] ACK,AUTO,EXPLORE To=0x0B
Sun 11/05/2017 18:52:33 : [ZWAVE-RX        ] [0104011301E8]                          [00/00] CC=0x00 cmd=0x00 [] ACK,AUTO,EXPLORE
Sun 11/05/2017 18:52:33 : [ZWAVE-RX        ] [01050013E80001]                        [00/00] CC=0x00 cmd=0x00 [] ACK,AUTO,EXPLORE
Sun 11/05/2017 18:52:33 : [ZWAVE-RX ZW011_1] [70/06] CC=0x70 cmd=0x06 [010101] ACK,AUTO,EXPLORE From=0x0B
Sun 11/05/2017 18:52:33 : [uZW-CMD 28      ] Query Config : ZW011_1 param 1

Link to comment
Share on other sites

Happy to be here as well -- I'm learning lots from Gary already and am excited to see what we can work on with the community together!

Eric,

 

I've posted the events and hope to get a reply from Chris or Michel soon.

Link to comment
Share on other sites

Awesome, thanks Gary!

Eric, you saw my post     https://forum.universal-devices.com/topic/22536-inovelli-nzw37-2-channel-switch/    ?

 

 

"................

I also received the dual switch today. When I included it in my ISY 5.0.10 3 nodes came up,  ZW  133-1, ZW 133-001  and ZW 133-002 .

133-1 and 133-001 control the same plug and 133-002 the other. It works fine so far, but why do I have 2 nodes controlling the same plug ?................."

Link to comment
Share on other sites

Eric, you saw my post     https://forum.universal-devices.com/topic/22536-inovelli-nzw37-2-channel-switch/    ?

 

 

"................

I also received the dual switch today. When I included it in my ISY 5.0.10 3 nodes came up,  ZW  133-1, ZW 133-001  and ZW 133-002 .

133-1 and 133-001 control the same plug and 133-002 the other. It works fine so far, but why do I have 2 nodes controlling the same plug ?................."

 

Hey @asbril -- whoops, no I didn't see that :/

 

I'll respond on that thread :)

Link to comment
Share on other sites

Eric, you saw my post     https://forum.universal-devices.com/topic/22536-inovelli-nzw37-2-channel-switch/    ?

 

 

"................

I also received the dual switch today. When I included it in my ISY 5.0.10 3 nodes came up,  ZW  133-1, ZW 133-001  and ZW 133-002 .

133-1 and 133-001 control the same plug and 133-002 the other. It works fine so far, but why do I have 2 nodes controlling the same plug ?................."

I have the same issue with the ISY. We know Michel and Chris will get this fixed.

Link to comment
Share on other sites

 

Sun 11/05/2017 18:52:22 : [ZWAVE-TX ZW011_1] [70/04] CC=0x70 cmd=0x04 [010102] ACK,AUTO,EXPLORE To=0x0B

Sun 11/05/2017 18:52:22 : [ZWAVE-RX        ] [0104011301E8]                          [00/00] CC=0x00 cmd=0x00 [] ACK,AUTO,EXPLORE

Sun 11/05/2017 18:52:22 : [ZWAVE-RX        ] [01050013E7000E]                        [00/00] CC=0x00 cmd=0x00 [] ACK,AUTO,EXPLORE

Sun 11/05/2017 18:52:22 : [uZW-CMD 29      ] Set Config : ZW011_1 1/1/2

 

Sun 11/05/2017 18:52:33 : [ZWAVE-TX ZW011_1] [70/05] CC=0x70 cmd=0x05 [01] ACK,AUTO,EXPLORE To=0x0B

Sun 11/05/2017 18:52:33 : [ZWAVE-RX        ] [0104011301E8]                          [00/00] CC=0x00 cmd=0x00 [] ACK,AUTO,EXPLORE

Sun 11/05/2017 18:52:33 : [ZWAVE-RX        ] [01050013E80001]                        [00/00] CC=0x00 cmd=0x00 [] ACK,AUTO,EXPLORE

Sun 11/05/2017 18:52:33 : [ZWAVE-RX ZW011_1] [70/06] CC=0x70 cmd=0x06 [010101] ACK,AUTO,EXPLORE From=0x0B

Sun 11/05/2017 18:52:33 : [uZW-CMD 28      ] Query Config : ZW011_1 param 1

 

Hi Gary,

 

I'm not sure what could be going on here because setting a configuration parameter is quite straightforward in Z-Wave.  Looking at the output, its clear we are sending the correct command to the device, so I'm wondering if its getting there.

 

Are you able to set the value to zero?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...