Jump to content

Issues installing New Dimmer


nasa01

Recommended Posts

Hi Again,

Over the last couple weeks I've been repairing/replacing some switches that weren't working right - mostly with switches/dimmers from Inovelli (who's support has been great).  That had gone smoothly until I started on a dimmer.  The specific problem is that my ISY944i isn't adding the dimmer - or at least not as far as I can tell.  On the 1st attempt to add the z-wave device, the add device window shows up - I power on the dimmer and the window immediately disappears...  However, no window for the new device shows up (the window that I was on is the one the program returns to).  I check through all the nodes and don't see anything like a new device.  Repeated attempts to add the device just has the add window device hang out until it times out (or I lose patience).  I then tried to exclude the device - but the exclude window does the same thing as the add window, thus there is no sign that anything has been excluded.  After some exchanges of messages with the owner of Inovelli, he sent me a new dimmer that he verified had worked...  The new switch ended up following the same issues as the previous one.  Anyone have any idea what could be up?  Any idea what I should be trying?  Thanks in advance,

 

Link to comment
Share on other sites

Unfortunately, i am unfamiliar with the switch.  Do the instructuions include steps to exclude itself from the network?  If so, I would try that next.

The only other thought coming to kind is to temporarily move the new device (pehaps wired to a salvaged extension cord) closer to the ISY.  Sometimes, this can help when adding a device, and it would then work in the permanent location.

Link to comment
Share on other sites

I just went through this with an inovelli dimmer.  Instructions don't have a section specifically on the ISY.  I had to restart my ISY and admin console and then use the tap the up button six times method.

I could NOT get it to exclude though.  Only include.

The indicator light kept getting changed where it was on while switch was on when that is opposite of default and I didn't hit the paddle ten times to change it. It took too long to fade up and made it seem like it wasn't working.  It had to go.  Overall it isn't as supported as insteon switches and the feel of the insteon is better for where I put it anyway so it is not being used at the moment.  I'll find a use for it someday.

 

EDIT: realized I didn't mention I'm using 5.0.11c. YMMV.

Link to comment
Share on other sites

  • 2 weeks later...

Hi all,

I finally got time to try danbutter's suggestions.  Unfortunately, doing a power cycle didn't work out.  Given that I've gotten the same results with 2 switches - I don't think they are the problem (both could be bad, but I rate that likelihood as low).  I do have other Inovelli switches on the network that work fine.  So, does anyone have any further suggestions?

 

Link to comment
Share on other sites

15 hours ago, nasa01 said:

Both are 4.6.2 - and BTW: thanks for replying!

You're welcome. If you have them close to the ISY and they still aren't adding then I would suspect the 4.6.2 branch doesn't support them. I would try the 5.0 to see if you can add them then

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368k
×
×
  • Create New...