Jump to content

Unable to link Universal Devices to Google Home


virtualshock

Recommended Posts

Hi, I'm subscribed to ISY Portal and had to unlink my account from Google Home because I added a couple of new devices that were not showing up. I tried to re-link my Portal account through the Google Assistant app, but when I enter my email and password for ISY Portal, I get an error page showing code 401, "Your client does not have permission to the requested URL." I can log in directly to the ISY Portal using the same credentials. How can I resolve this issue?

Thanks!

Link to comment

Well, of course I find a solution shortly after posting the question. In case someone else encounters this same issue... I had both the Google Home iOS app and the Google Assistant iOS app installed on my phone. When I clicked on the Home Control section in Google Home, it kicked me off to the Assistant app to finish the linking process. This is where the authentication failure happened. I uninstalled the Assistant app and tried again. This time the Google Home app pulled up the ISY Portal login page. Entering my credentials there worked correctly.

Link to comment
  • 2 weeks later...
  • 4 months later...

I kept getting the same message that @visualcoat was getting, I tried your suggestion @Michel Kohanim but doesn't seem to change anything, even deleted the home to un-link everything and re-created a home, no dice.

 

**Edit** Never mind... I see what happened, I hadn't added any of the Google Home stuff in the Portal.  @visualcoat make sure you have it setup in the Portal > Tool > Connectivity > Google Home 

Link to comment
  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...