Jump to content

M1XEP frustration, can’t crack issue!


Recommended Posts

Hi all!

First off I’d like to thank all the amazing contributors on this forum. I‘ve owned my ISY944i kit for 4 years and was never able to properly set stuff up. Now that I’ve been learning more programming language/lingo and had time to browse this forum, everything has been running a lot better - except my ELK interface module the M1XEP with M1RP software . 

Im stubborn with some stuff in the sense where I don’t like asking for help without really digging in. Unfortunately it’s been a few days now and I just want the thing to work! I think it may have an issue somewhere on board, but I’m keen on not giving up (since it’s never worked)  

So I have a few questions about trying to get it to work. 

First off- I reallyreally wish there was a download for the M1RP for Apple users! Im using an Apple running a virtual machine of windows. I’ve loaded lots of programs over it without issue, so I’m confident that’s not the issue- but I just thought I’d let you all know before hand. 

Secondly, I’m using Bell Home Hub 3000 with whole home pods (same as plume). I’ve directly wired my stuff into the router with no success, but the pods are able to connect to ethenet via a port on the bottom  .

=Troubleshooting=

Ive gone through the setup procedures many times. To start I couldn’t get the darn thing to talk. 

Ive tried both static and DHCP addresses. I can see the amber light on solid, and green flickering- indicating traffic. 

Ive tried to enroll my module over the keypad and gone through all the settings (34-40) to ensure it’s all correct. 

Serial cables are seated properly, and many reboots to test different issues.

Prior to all this I was never able to even find it on my network. So I decided to buy a network switch, and connect both my computer and M1XEP only to it.  Network finds my computer without issue (over LAN), not the M1XEP.

I decided to force find the M1XEP over my modem/router using the MAC address and TADA! It appeared on my network. 

Unfortunately in M1RP it still won’t show in find. Further digging I’ve found that the IP address it’s been assigned is completely different than all the other devices. I’ve tried using that address (168.etc ) to set up in the M1RP manually, but no dice, and still not recognizing the device. 

I’m officially lost, but I feel like I’m right on the edge of cracking the issue! 

Any help would be GREATLY appreciated! 

Thanks again for all the contributors help! Once I find everything out more smoothly, I’d definitely like to give back to this forum. It’s been a great help (as well as the WIKI page). 

Link to comment

When you force find the IP at direct connect you may have to change your PCs IP info to match the XEP so that the ELKRP software can see it. Then change the XEP to the desired static IP, then change the PC IP back to match it. This is highly unusual though as DHCP from the router should be giving it an IP.

Link to comment

Thank you Scottmichael! 

I changed my IP to the same one as M1XEP, and found it! Great!

When I selected the M1XEP, it comes up with a 192.168.xxx.x IP while my router is seeing it as 169.xxx etc (which is the IP address I had change to, to find the M1XEP. 

Anyways, I tried to connect, and it connected the first round, but then continually failed  to receive response. 

I tried secured, non secured, and the old IP (both 169xxx and 192.xxx). 

Any help would be great! Thanks 

Link to comment

I will PM you my contact information and maybe we can do a phone call and remote connection so I can try and help you more. The first time you connected I would have suggested changing the IP for the XEP to match your network (and not being used). Then after the XEP rebooted, you need to change your PC IP back to your networks IP, connect to the network and then try to connect to the XEP again as it should then be showing under the new static IP you changed it to.

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...