Jump to content

Serve Socket Close Failed ISYConfig:init after ISY rename


Recommended Posts

On a whim I decided to rename "My ISY" to a name including an "@" . There was no indication of any issues until I went to log in the next time. Now I'm consistently getting this error when I attempt to start the Admin Console from ISY Launcher. I suspect the ampersand is the causing trouble as a delimiter. FYI I am running 5.0.1D.

How can I get by this?

Link to comment
1 hour ago, DaveStLou said:

On a whim I decided to rename "My ISY" to a name including an "@" . There was no indication of any issues until I went to log in the next time. Now I'm consistently getting this error when I attempt to start the Admin Console from ISY Launcher. I suspect the ampersand is the causing trouble as a delimiter. FYI I am running 5.0.1D.

How can I get by this?

Try to Telnet into your ISY    https://wiki.universal-devices.com/index.php?title=ISY-99i/ISY-26_INSTEON:Telnet_To_Your_ISY

 

 

Link to comment
  • 4 months later...

I'm getting the same error message trying to get into the Admin Console after renaming My Lighting to a different name.  Telnet did not fix this.  The new name shows up in ISY Launcher and Mobilinc.  I can also still operate the system through Mobilinc and I can launch Dashboard.  Dashboard gives the same error, but allows me to login and run Dashboard.  Any thoughts on this?  Seems like this change should be pretty straight forward.

Link to comment
4 hours ago, mbking said:

I'm getting the same error message trying to get into the Admin Console after renaming My Lighting to a different name.  Telnet did not fix this.  The new name shows up in ISY Launcher and Mobilinc.  I can also still operate the system through Mobilinc and I can launch Dashboard.  Dashboard gives the same error, but allows me to login and run Dashboard.  Any thoughts on this?  Seems like this change should be pretty straight forward.

Launch Dashboard and then right click on the name you gave it in the upper left corner. You'll see Rename in the menu that pops up:

image.png.71e5f99ce47a1690f5e3a8266e2d5222.png

Type in the new name and click OK

image.png.23c9f00674d2c22f8208d18945413c35.png

Link to comment
3 hours ago, DaveStLou said:

Launch Dashboard and then right click on the name you gave it in the upper left corner. You'll see Rename in the menu that pops up:

image.png.71e5f99ce47a1690f5e3a8266e2d5222.png

Type in the new name and click OK

image.png.23c9f00674d2c22f8208d18945413c35.png

Thanks for the help DaveStLou.  I tried this last night, but for me, it didn't fix the problem.  Rebooting the ISY did the trick.  I'm not sure what I did differently.  I'm running the Dashboard on my iMac and the Dashboard behaves a little differently.  I see the top level folder, but no name next to it.  Again, thanks for the help.  All is right with the world again.

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...