Jump to content

Orchestrated Mobilinc crashes on startup


Recommended Posts

I have ISY994i + Insteon PLM + z-wave module and setup Orchstrated Mobilinc on my iphone 7 recently. The app worked fine for few days and I do have touch ID enabled login. However, last few days the app starts but disappears instantly. The process however is probably running in the background as double click on the iPhone home button still shows OrchMobilLinc, but can't activate it. 

Not sure if the issue I am facing started only after the latest ios update. I also tried disabling password autofill in touch id settings and that is not making any difference.

Has anyone seen this behavior and how do you get around it?

One other thing to note, I was initially at the stable isy firmware level 4.7.3 (I think). However to work with z-wave module I had to upgrade to the latest beta release (5.0.14). I believe the app worked fine after the firmware upgrade though. 

Thanks in advance

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...