Jump to content

Unable to use Admin Console after Java Update


Recommended Posts

Recently I received a notification to update JAVA (again) and I did. Now when I click on the Admin Console icon on my desktop, it just hangs. Clicking on the dropdown to open the site I get the message that the program is searching for JAVA. I've tried locating Java for it (which is in the Windows x86 program files folder) without success once I do. Any suggestions what i should do? Thanks (again)

 

Chris

Link to comment

I use only a Mac now but this has happened to me on PC more than once. As I recall I had to re-associate the shortcut with javaws.exe that resides in the Program Files/Java/jre1.8(whatever version)/bin folder.

Might give that a try.

Link to comment

It's been a long time since I have been here but here goes:

Start - Control Panel - Java - Temporary Internet Files - Settings - Delete Files

Ok your way out and try launching the Admin Console again - it should reload the Java Program and work.

Hope this helps (and works) ...

Dwight

Link to comment

Thank you both! I followed Dwight's suggestion, and at first I noticed it also deleted the Admin console, but that made some sense since it was Java based. I went to the portal and reloaded the Admin console. That worked.

 

 

Now, another issue. What led to this was a cold shutdown and reboot of my router. That scrambled some l an address assignments. Now the Admin Console IS Y finder cannot find my ISY. I went to the portal and copied the URL to IS Y into the finder when I clicked on the Add button. It returns " not found". Hmmm..so my next dilemma...what to do next?

Thanks for your prompt replies guys!!!

 

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...