Jump to content

New Noise problem


EricK

Recommended Posts

Hi, I’ve not posted in a while. I came home late last night and found the lights on in one of our rooms.  I approached the 6 button kpl for the lights and it reset itself. I pulled the air gap button and left it out. This morning I realized there were com problems. I can see flashing on some of my switchlincs and led lights that I see with insteon signals.  Programs are triggering intermittently  

Nothing has changed in the House, nothing new plugged in. Possibly I have a bad cfl somewhere, I still have a few in the house. I checked the logs and do not see anything with a battery device sending off signals. 

Is it possible my plm is going bad, it’s at least a couple of years old. 

Any suggestions would be appreciated. 

Link to comment

Some more info. Problem persists. I had turned the 6button kpl back on but then I observed it reset itself. I have an older 8 button next to my vanity and it also seemed to reset itself. Both devices function properly when on, controlling loads. I do not think the devices themselves are bad but maybe misbehaving due to constant insteon traffic.  Both are on the same sub panel, but I have not been able to identify the problem yet. Thank you. 

Link to comment

CFL's  can be problematic, a bad ballast can cause noise on the power line.

Are all your devices, including the PLM dual band?  

Run a diagnostic / compare line tables on the problem devices. that will show if you have poor communications or corrupted links.

It's also possible that if a device is going bad it can create noise on the power line which would interfere with the Insteon signal.

You can also try doing a factory reset on a problem device followed by a restore device.

Lastly you may just have a marginal Insteon mesh network. Dual band plug in devices, such as a lamp module or an on/off module, one on each side of the power line might improve your communications.

 

Link to comment

Thank you for the reply. Most but not all of my devices are dual band. This is a new problem that popped up. The older 8 button KPL is now on the Fritz. Meaning when I pushed the air gap button in it just buzzes. I have not had a chance to reset and restore it yet. This is typical behavior I have seen with a failed switch. But with the air gap out I still have noise on my system and com issues. Some programs are triggering and executing fine and others are not.  Like my foyer lamp plugged into dual band lamp line that did not turn on around sunset.  But a low battery message for a leak sensor came thru at 6pm  

Will have to try to trouble shoot this on the weekend.  If it is a device going bad I wish it would just quit working and identify itself. 

Link to comment

Problem solved.

I have two big panels with a sub panel off of one. I suspected the noise was coming from the panel that is with the sub. 

I had my daughter watch the flickering led lights on the switchlinc and turned breakers off and on one at a time but that didn’t reveal the problem. I said I would let her go from this boring task and try the other panel later. 

I then went around and pulled the air gap on the devices in common areas and unplugged lamp links.  Did this one switch box at a time checking the flickering each time. I had already tried pulling the batteries on a couple of door sensors.  

The switch for the dining room chandelier was flickering a bit more than the others. When I pulled it’s air gap the flickering stopped. I pushed the air gap back in for all switches and left the chandelier for last. When I pushed that one back there was no flickering. 

I’ll check the age of this switch this weekend and probably just replace it even if it still looks ok. The KPLs that were misbehaving are now fine. I’m sure that the constant traffic is not good for my devices. I think I only reset one switchlinc by accident. 

In review if I had carefully checked each  switch I might have noticed the flickering of the dining chandelier and fixed the problem sooner. Systematic troubleshooting is key.  Thanks for reading. 

Link to comment

I reset and restored the device. Working fine now. It is a dual band switch linc dimmer, v.41. I have not pulled the switch plate cover to check the date.  It’s been working fine since yesterday  

incidentally the cleaning girl was here the day I noticed problems.  She likes to disrupt things for me, like turning things off that she should not, presses lots of buttons.

Thank you for your help. 

Link to comment

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368k
×
×
  • Create New...