Jump to content

Summary of Migration to Polisy for me


Recommended Posts

Here is a summary of my experience.  This may help others migrating and it may help UD identify things for correction.

1) Plugged polisy into power/router via ethernet

2) Found  polisy IP on my router table (it shows up as polisy)

3) Logged into polisy dashboard (https://lanip:3000)  admin/admin for user/password

4) Back to RaspPI Polyglot. 

4a) Checked box on settings page to allow beta versions of polyglot

4b) shortly thereafter, update to 2.2.4 showed up as available, I OK'd installation

4c) restarted polyglot, went to settings page, now "backup" option appeared.  I created and saved a backup, then shut down my RaspPi

5) Back to Polisy, Polyglot version here too old to have "restore" available.  Clicked to OK beta firmware on settings page

6) Tried to update Polyglot on Polisy, but it failed.  Gave error "platform not recognized - freebsd"

7) Used Putty to open a terminal window (Used Polisy lan ip address and standard SSH port 22) admin/admin user password

8  ) Manually updated the OS and Polyglot using the following command   (this took a few minutes and showed you what it was doing in the terminal window all along)

sudo pkg update && sudo pkg upgrade

 9) Power cycled Polisy

10) Could not log into polisy.  Turns out, the update changed the port number to default https (443).  Was able to logon to polyglot via https://lanip  (no port)

11) Under settings page, clicked "restore" and directed to my backup file

12) Restarted Polyglot, everything worked.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...