Jump to content

4 Dimmer Scene not working at all


Ltek

Recommended Posts

I have several 2 Dimmer scenes where things work as expected. I manually change one dimmer, it changes the other to correspond.

I've been struggling with a 4 Dimmer scene and have re-built is several times and tried manually setting presets, and using ISY... nothing works proper.

When I look at the individual dimmers in the ISY menu (not inside the scene) they pre-sets were not set by the Scene, they wee default. So I manually set each one to the same settings 60/2.0sec.  Even after that, changing one dimmer has no effect on the other dimmers.

See attached screenshot where turning on one dimmer (any dimmer) using the On command does not obey the pre-set dim or ramp rate, but none of the other switches obey the switch that was used to turn it on. The only time it obeys the levels is when I use the Scene itself, to control all 4 dimmers. 

When I look at the ISY Error Log, I see the commands, but no errors. When I run a scene test I see 3 of the 4 dimmers show "Failed"?  But no info why?

Help please

 

Capture.JPG

Link to comment

When you setup a scene you must do several things:

  • Define what happens when the scene is activated by the ISY (that's what your image above shows)
  • Define what happens when the scene is activated by each of the controllers (e.g. when a switch is turned on)

So in your case you should have defined what each device does when it's activated by five different controllers (the ISY, Dimmer1, Dimmer2, Dimmer3, Dimmer4).  Have you done each of those steps?

Edit: One other thing, if you turn a device ON, that is a controller in a scene, by using the Admin Console, that does not activate the scene in which the device is a controller.  The only way to activate a scene is by either turning the scene on using the Admin Console (or program) or by physically turning on the device.

Link to comment

I redid everything again... its clear there is a bug or something going on. Again. I've done this with 2 dimmers without issue, though have not tried it in a long time. Maybe I should test building a new 2 dimmer scene and see what happens.

Here's the bugs I've found...

1. when changing the scene, I select 'Apply Changes to all devices' --  it does not copy any of the attributes to any device. If I select each device separately, then click 'Copy Scene Attributes' -- it will copy the presets correctly

2. Even when ALL devices are set as Responder and Controller (and I verified this on each individual device), controlling one dimmer does NOTHING on the other dimmers, nada, zilch.

Link to comment

Anyone that has setup the ISY using the 4.0 branch has setup scenes the exact same way for it to be bug now. Most likely there is something within your setup itself.

I would delete the whole scene, add each device as a controller (if done correctly, there is no responders in this scene. ALL should be controllers as a controller set up this way is also a responder). One way you will know its correct is if each switch is RED in the scene. Once you verify that each one is a controller, click on each switch within the scene itself and configure all devices under each controller individually. 

Link to comment

I agree.  I think a bug is highly unlikely.  I never had any trouble with this in v4 software.

I also thought scene controllers were red in the list, but I may be remembering incorrectly.

11 hours ago, Ltek said:

When I run a scene test I see 3 of the 4 dimmers show "Failed"?

This is an indication of communication failure, if I recall correctly.  Also, this can potentially fail if there are programs that are triggered by any of the devices in this scene.  Communication failure can certainly cause the symptoms you describe.

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...