Jump to content

Help: Z-Wave Board Upgrade


JayC

Recommended Posts

I am just now getting around to upgrading my 300 series board with a 500 series board.  I originally was at 5.0.15A, with the 500 installed the ISY would not boot with new radio.  Read that you had to have a minimum of 5.1.0.  Put the old board in booted up and proceeded with upgrading to 5.1.0.  Installed 500 card no luck on booting up.  So I went ahead put the old radio back in to boot up and upgrade to the latest 5.3.4.  Post upgrade put in the 500 radio, ISY still will not boot.  What steps if any did I miss, what troubleshooting steps should I try next?  Currently sitting at 5.3.4 with no Z-Wave radio installed on the header.

Link to comment
Share on other sites

On 1/15/2022 at 2:03 PM, MrBill said:

This is not a common issue.  You may have a defective board.  You should ask support@universal-devices.com for assistance.

Stay at 5.3.4, no need to downgrade to buggy firmware.

Good call, I did that very thing.  Support got me a new board out within the week, just put it and in and its back up and running.  Thanks @MrBill

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...