Jump to content

Insteon 2420M Motion Sensor Test


C Martin

Recommended Posts

Insteon motion Sensor2420M Test

This is my Test Program:

If

Control 'Test Motion Sensor-Sensor' is switched On

 

Then

Set 'Test Switch' On

Wait 1 minute

Set 'Test Motion Sensor-Sensor' Off

 

Else

- No Actions - (To add one, press 'Action')

 

My settings for the 2420M are as follows:

Jumper 4 is closed – so it will not transmit or change the “On†state of the Motion Sensor to “Offâ€

I have set the default trigger time to 30 seconds.

 

This is the log for the above program.

Thu 02/04/2010 10:58:19 AM : [iNST-SRX ] 02 50 13.F4.A5 00.00.01 C7 11 01 LTONRR (01)

 

Thu 02/04/2010 10:58:19 AM : [ 13 F4 A5 1] DON 1

 

Thu 02/04/2010 10:58:19 AM : [iNST-SRX ] 02 50 13.F4.A5 00.00.01 C7 11 01 LTONRR (01)

 

Thu 02/04/2010 10:58:19 AM : [iNST-SRX ] 02 50 13.F4.A5 00.00.01 C7 11 01 LTONRR (01): Process Message: failed

 

Thu 02/04/2010 10:58:19 AM : [iNST-SRX ] 02 50 13.F4.A5 05.E9.E9 41 11 01 LTONRR (01)

 

Thu 02/04/2010 10:58:20 AM : [iNST-ACK ] 02 62 0A.A6.6B 0F 11 FF 06 LTONRR (FF)

 

Thu 02/04/2010 10:58:20 AM : [iNST-SRX ] 02 50 0A.A6.6B 05.E9.E9 A7 11 FE LTONRR (FE)

 

Thu 02/04/2010 10:59:11 AM : [iNST-SRX ] 02 50 13.F4.A5 00.00.01 C7 11 01 LTONRR (01)

 

Thu 02/04/2010 10:59:11 AM : [ 13 F4 A5 1] DON 1

 

Thu 02/04/2010 10:59:11 AM : [iNST-SRX ] 02 50 13.F4.A5 00.00.01 C7 11 01 LTONRR (01)

 

Thu 02/04/2010 10:59:11 AM : [iNST-SRX ] 02 50 13.F4.A5 00.00.01 C7 11 01 LTONRR (01): Process Message: failed

 

Thu 02/04/2010 10:59:11 AM : [iNST-SRX ] 02 50 13.F4.A5 05.E9.E9 41 11 01 LTONRR (01)

 

Thu 02/04/2010 10:59:11 AM : [iNST-ACK ] 02 62 0A.A6.6B 0F 11 FF 06 LTONRR (FF)

 

Thu 02/04/2010 10:59:11 AM : [iNST-ACK ] 02 62 0A.A6.6B 0F 11 FF 06 LTONRR (FF): Process ACK: duplicate ignored

 

Thu 02/04/2010 10:59:12 AM : [iNST-SRX ] 02 50 0A.A6.6B 05.E9.E9 A7 11 FE LTONRR (FE)

 

Thu 02/04/2010 10:59:58 AM : [Time]11:00:00 1(0)

 

Thu 02/04/2010 10:59:58 AM : [iNST-ACK ] 02 62 0A.A5.05 0F 11 FF 06 LTONRR (FF)

 

Thu 02/04/2010 10:59:59 AM : [iNST-SRX ] 02 50 0A.A5.05 05.E9.E9 2B 11 FF LTONRR (FF)

 

Thu 02/04/2010 10:59:59 AM : [ A A5 5 1] ST 255

 

Thu 02/04/2010 10:59:11 AM : [iNST-ACK ] 02 62 0A.A6.6B 0F 13 00 06 LTOFFRR(00)

 

Thu 02/04/2010 11:00:11 AM : [iNST-SRX ] 02 50 0A.A6.6B 05.E9.E9 A7 13 FE LTOFFRR(FE)

 

The motion sensor does not send an “Off Sensor†command back.

The first motion sensor trigger was at 10:58:19 AM.

I re-triggered the motion sensor at 10:59:11 AM – that was after the 30 second set re-trigger in the motion sensor.

The Off command for the Test switch happened at 10:59:11 AM which was approx 1 minute after the re-trigger.

THE Status of the Motion Sensor remains on.

 

Any commands to reset the motion sensor status to “off†are ignored but will not throw any errors either.

Maybe someone else will be kind enough to interpret the insteon command so that we can all understand them.[/b]

Link to comment

It sounds like your program executed exactly as intended. Is this correct?

 

THE Status of the Motion Sensor remains on.

 

I assume you refer to the status as indicated by the admin panel? My guess is that, since motion sensors do not listen for insteon signals, nor respond to them, that the ISY does not recieve an acknowledgement back, so it assumes that is remains on. I am not sure that this will create a problem for you besides being a nuissance when you open the admin panel.

Link to comment

If you leave jumper 4 "off" the Motion Sensor sends back its own "sensor Off" command and the Admin Panel actually see the updated status.

In this case, with Jumper 4 "On", the motion Sensor does not send any off commands and the status, once the motion sensor is triggered, remains "On".

The motion sensor is allowed to re-trigger once it does its internal countdown, even though the motion sensor status is still "on".

 

Clarence

Link to comment

Yes and No.

I want more from the Motion Sensor, but I have to settle for what is.

I would hope for some more enhancements in the future but that's up to Smart Home.

I now have a better understanding and I hope that this posting will help others who may have had any problems too.

I was using X10 Motion Sensors at first but they can not be put into a Scene.

 

Clarence

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...