Jump to content

PG 3.1.11 -> 3.1.15 Failed Upgrade?

Go to solution Solved by bpwwer,

Recommended Posts

Hi All,

I tried to update PG3 this morning from 3.1.11 to 3.1.15. I followed the directions:

- Admin Console, Configuration, Upgrade Packages. Heard 5 beeps (not 4?)
- Restarted PG3 from System -> Restart Polyglot 3 (heard a few more beeps.)

After logging back into the ISY Console, I noted:

- ISY Launcher has changed its name to IoX Launcher; not a big deal I guess.
- The UUID of my ISY is showing as 00:00:00:00:00:01:

- Still can access ISY though, however the console is stuck in a “System Busy” loop. After it reaches 100, it repeats:

- None of my Node Servers are showing up in the left under “Network” (I only have three - Hue, Elk and Camect)

In the PG3 log, it shows this in a loop :


The blanked out UUID are my correct UUID.

Any thoughts on how to fix this? Thank you!


Link to comment
  • Solution

There was a support ticket with the same issue (uuid = 00:00:00:00:00:01). In that case a reboot of the Polisy resolved the issue.

I suggest you try that first.  If that doesn't resolve the issue, then file a support ticket as something may be preventing the Polisy from fully initializing on startup.

  • Like 1
  • Thanks 1
Link to comment
This topic is now closed to further replies.

  • Create New...