Jump to content

Admin Console - Frozen


IPapp
Go to solution Solved by Geddy,

Recommended Posts

Good morning, all!

Has anyone had issues with the Admin Console freezing at login? The ambler flag is displayed showing "busy" and the fields for the username and password cannot even be populated as the program itself is frozen. This happens in any attempt to login be it through LAN or Cloud. However, the ISY is running as it always does and most of the time UD Mobile works just fine as well. I have not updated anything at all. It was working one day and the next it was not. Looking for some pointers please.

Currently running Java Version 8 Update 321 (build 1.8.0_321-b07)

Thank you.

Link to comment
  • Solution
22 minutes ago, IPapp said:

Currently running Java Version 8 Update 321 (build 1.8.0_321-b07)

Not having this issue.

Doubtful that it's the whole issue, but you need to update your Java. Current version from java.com is Version 8 Update 351.

Delete previous copies of start.jnlp or admin.jnlp (be sure to look for multiple copies of same file i.e. start (1).jnlp)

After you do that:

  • clear your java cache, (Be sure you check/select all 3 boxes in this process!)
  • download a new start.jnlp file from the Universal Devices site or through the Wiki.

Once you are able to log into admin console confirm your Firmware and UI match (Help -> About). They should match EXACTLY (even the date/time code).

 

Other items to check:

  • Is there a steady bright blue light on the front of the ISY (if not see here).
     
  • Do you see the ISY as a connected device if you log into your Router? 
  • Can you ping the ISY from your computer? 
     
  • You say UD Mobile works "most" of the time. Is that accurate or assumption? If really is "most" of the time it sounds like a network issue.
     
  • Log into my.isy.io and check the error log (Tools -> Select Tool -> Logs) to see if there are any significant errors seen. Check error codes in this wiki article

 

Let us know how things look once you check/fix/update the above.

 

 

 

  • Like 1
Link to comment

Looks like it was simple as updating Java and nothing more. Everything is right back to working as intended. Thank you! 😁 Well, or so I thought. Earlier in the day things were working and now they are not. There is a mixed bag of error codes in the log:

-5012

-140000

-5013

-5010

-140005

-170001 

There is a great deal of -140000 and -170001 errors almost less than one minute apart

Link to comment

Take a look at this for the error codes:

https://wiki.universal-devices.com/index.php?title=ISY-99i/ISY-26_INSTEON:Errors_And_Error_Messages

Looks like might be network issues. Make sure all wires are connected to the correct ports and pushed all the way in. 

What lights do you have on the front of the ISY994? See the Wiki for what light patterns mean. 

How old is the ISY994? It’s possible the power supply could be going bad. If the blue light isn’t brighter than the sun and always in replace the power supply. (Info in the wiki for options to replace it with).  
 

What ISY firmware are you on? Post a screen shot so you also confirm FW/UI match.

You might need to save the error log and open a support ticket to get UDI to troubleshoot further. 
 

(The 170001 is usually informational (to who and why I have no clue, but having a bunch is not good as something is going on that probably shouldn’t be. The 140000 is a DNS issue so suggests network problem.)

Do you have an ACTIVE ISY Portal license for this device? It hasn’t expired has it (if you have one)? The ISY could be trying to confirm the portal license and getting an error. Just another thing to check/confirm. 
 

Link to comment

Thank you for the reply.

The ethernet wiring is secure.

The Power light is on bright and steady with the occasional pulsing of the Rx and Tx indicators. 

The ISY994 was purchased in December of 2019.

The ISY portal license is active and expires in December of 2023.

No apparent mismatch between the FW/UI.

Strange thing is yet again it let me log in without an issue later tonight.

 

Thank you.

ISY UI-FW.jpg

  • Thanks 1
Link to comment

@IPapp 

If the errors were not giving you problems then they might be okay to ignore as they do appear in my error log, but very long time ago (probably around last reboot). Those could just be additional information at startup rather than anything majorly wrong. I just don't know. 

If you're able to log in without pop-ups or "system busy" issues then you're probably okay. 

On the configuration tab do you have Network Settings -> Automatic and have you checked "UPnP"? Mine is set to automatic, but I don't have UPnP active. 

image.png

 

I have an IP reservation on my router for the ISY so it's always at the same spot. Ages ago the theory was to have static IP set at the ISY994 level, but many people would have to replace routers and end up with a different subnet for the LAN and the ISY wouldn't reattach. The more current solution is to use router IP reservation and allow the ISY to connect to the LAN automatically. 

If you keep having errors every few minutes or faster then it's time to open a support ticket to have the issues reviewed and possibly troubleshoot further. But, if they're limited to soon after rebooting the ISY994 it should be okay.

Glad you got the biggest issue resolved of getting back into admin console without the system busy issue.

 

Link to comment

Well so far so good today. I managed to change around some rules that I did not like. Not once did I have any access issues. I tried using IP Reservation and that turned into a circus of having to factory default my router. We will let things ride and see how it goes from here. I sincerely appreciate the pointers. I will frequently check the logs and see what comes to the surface! Again, thank you!

Link to comment
1 minute ago, IPapp said:

I tried using IP Reservation and that turned into a circus of having to factory default my router.

Oh no! That's never good. Hopefully was easy to get setup again. That's insane to have to go that drastic just from setting an IP reservation. What make/model router do you have? 

Glad to help. 

Link to comment
Guest
This topic is now closed to further replies.

  • Recently Browsing

    • No registered users viewing this page.
  • Who's Online (See full list)

    • There are no registered users currently online
  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368.3k
×
×
  • Create New...