Jump to content

Polisy no longer assigned an IP address, cannot connect, nothing works


Recommended Posts

My Polisy programs stopped working sometime in October.  Not sure of the exact date. (I was bed ridden with a severe case of covid)

Yesturday I started to debug it.  Oddly the IoX launcher behaved differently that the last time I used it.  I did not get a direct console connection to the Polisy on a network IP.  The Polisy showed up as a cloud console.  I followed some instructions on this forum to update to 5.7.0_5 since this seemed to describe the problem  of programs not working.

The update process from the console seemed to have an effect, front lights flashed etc.  but I got 5 beeps ...

Programs still did not work, more importantly with the cloud console I could not test because instructions from the console to turn lights on and off (Insteon, z-Wave and hue) failed to work on all devices, door lock reported ssl security errors etc.

Further investigation revealed my router will not assign an IP address to the Polisy. It is the same router I have used for the past 2 years.   There is a reference in the routers DHCP table for the Polisys MAC address, but the Polisy is undetected.  I moved the Polisy to direct connect to the router and eliminate possible switch problems.  Still no joy.

I tried network reset.  pin in hole until 2 leds -> no change

I ended up doing a factory reset, pin in the hole until 3 LEDS lit (again with the cloud console) it definately reset since I needed the factory credentials to log in.  Still there is no IP address and NOTHING works, did a recover from backup nothing works.

I cannot ssl into the polisy because there is no IP address. 

I should have a good electrical connection for the cat4e cable, the leds blink appropiately indicatin speed and physical connection.

I suspect a fault in the network subsytem of the Polisy I have no idea what else to do 

Edited by Irakandjii
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...