Jump to content

ISY-99 issues


Recommended Posts

I have been using my ISY-99 without issues for a couple years. My setup is not huge but it has worked without fail. I haven't made any changes to my network by the ISY-99 has stopped working.


Recently the ISY-99 has had problems connecting to the network. The MEM and RCV lights are both flashing and I can't figure out what the problem is. Occasionally, the ISY-99 will get an IP address from the router and I can log onto the dashboard. Most of the time, the MEM and RCV lights blink and I can't access it. There doesn't appear to be any pattern to when it receives an IP address. I'll power-cycle the ISY-99 and it won't connect for 30 minutes and then for no explainable reason, it will connect. I have reset my router back to factory defaults thinking that maybe there was some strange artifact in the router database. This didn't fix the issue. I also reset the ISY-99 back to its factory default and this didn't fix the problem, either.


On the router-side, I have tried setting a static IP address for the ISY-99, both in and outside of the DHCP scope. No difference in it connecting- most of the time it won't but occasionally it will.


I'd appreciate any suggestions- it is driving me crazy.




Link to comment
  • 5 months later...

What was the resolution to this issue? I have what sounds like the exact same problem. Just today, lights weren't responding as they should so I tried to access the admin console and found it was blank. In the past a Java cache clear would solve this problem; however, the ISY doesn't even have an IP address. So it's impossible to follow the advice below (Tools | Error Log on the admin console) because it doesn't have an IP address. I've looked at all devices connected as per the router device table and the ISY is not there....it was yesterday and every other day for the past 2 years.


Recap: blank admin console, no recent changes to the network, no static IPs, all DHCP


Thanks for your help.

Link to comment



On the front of the ISY, what LEDs are On? It sounds like the ISY might be disconnected from the router, assuming the ISY is configured for DHCP rather than a static IP. On the back where the Internet connection is located, are the two LEDs that are part of the Internet jack On?

Link to comment

Hi Lee:


3 LEDs are on: Tx, Rx and Power. Glowing solid blue. The cable going from the ISY to the router is plugged on both ends and the indicator lights adjacent to the jacks are active. The router is configured for DHCP. The ISY does not appear the the wired devices table of the router (Netgear). It typically gets xxx.xxx.1.17.


The cable from the ISY to the PLM is plugged in. No indicator lights on either end adjacent to the jacks themselves (I don't know if there are any or not).


Now that I think about it, I did and power cycle on all the network gear today. I don't know for sure, but this could be related. It isn't the first time there's been planned or unplanned power outage so I'm skeptical that the cycling is the problem.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...