Jump to content

Dead, blink'in ISY-99i


Recommended Posts

Howdy all,


I noticed that all my lights were no longer coming on at dusk and found the ISY99i with the error led blinking. I tried to log-in and found I could communicate with the ISY, so following the lead from others with the same problem, I rebooted both my router and the ISY99i. Still nothing. I tried to start the console the multiple ways shown in the manual and still nothing. The ISY finder shows nothing. When i start the Admin Console I get two error messages. "XML Parse Error" and on a separate Error message "Socket Open Failed java.net.ConnectException:Connection refused:no further information".


Okay, after "re-seating" the SD card (1Gb Mini in a full size SD adapter) I am able to log-on but I'm still getting error messages of "Could not create the zip file" and "Socket Open Failed java.net.socketTimeoutException"when trying to run a back-up.


OUT OF IDEAS. Please help.





Link to comment


This topic is now archived and is closed to further replies.

  • Create New...