Jump to content

ISY 2441ZTH sync problems


jmed999

Recommended Posts

I had a wireless stat 2441ZTH version 1.0 running on batteries. It was on my deck and synced perfectly to my ISY for months. Then all of a sudden it stopped sending the temperature info to the ISY. It continued to send the humidity but not temp. I could delete the device and add it again very easily so it didn't appear to be a communication problem. I thought since it had been on my deck in out of design conditions it was the stat.

 

Then I ordered a new stat and it's doing the same thing. It's version 1.3 and I'm running ISY version 4.0.3. It seems to be consistently communicating well (max hops 3 hops left consistently =1). The humidity syncs great and I can delete and add it back with no problems. I can even hold the set button and perform a query insteon engine, write to device and a plain query. When I do that the humidly syncs but not the temp. :cry:

 

I tried to run it on the adapter (no batts) and I did get the temp to show up when I add the device but it doesn't change on the ISY. So the initial temp ie. 72F stays at 72F even if the temp changes to 73F. I kept this setup all night, thinking if I give it some time, it will work. When I got up this morning and opened the admin console, the temp wasn't there, only the humidity. The other weird thing is with the adapter, the humidity constantly changes all over the place.

 

How can I get the temp to show on the ISY and work properly?

Thanks for your help! :lol:

Link to comment

I assume it is a 2441ZTH since batteries are being discussed.

 

Are you seeing temperature reporting messages (cmd1=6E) in the event trace?

 

Fri 05/03/2013 09:05:58 AM : [iNST-SRX ] 02 50 1F.0F.B4 22.80.0B 01 6F 34 (34)

Fri 05/03/2013 09:05:58 AM : [std-Direct ] 1F.0F.B4-->ISY/PLM Group=0, Max Hops=1, Hops Left=0

Fri 05/03/2013 09:05:58 AM : [ 1F F B4 1] CLIHUM 52

 

Fri 05/03/2013 09:06:59 AM : [iNST-SRX ] 02 50 1F.0F.B4 22.80.0B 01 6E 2A (2A)

Fri 05/03/2013 09:06:59 AM : [std-Direct ] 1F.0F.B4-->ISY/PLM Group=0, Max Hops=1, Hops Left=0

Fri 05/03/2013 09:06:59 AM : [ 1F F B4 1] ST 42

 

Fri 05/03/2013 09:08:00 AM : [iNST-SRX ] 02 50 1F.0F.B4 22.80.0B 01 6E 2B (2B)

Fri 05/03/2013 09:08:00 AM : [std-Direct ] 1F.0F.B4-->ISY/PLM Group=0, Max Hops=1, Hops Left=0

Fri 05/03/2013 09:08:00 AM : [ 1F F B4 1] ST 43

 

Fri 05/03/2013 09:08:00 AM : [iNST-SRX ] 02 50 1F.0F.B4 22.80.0B 02 6E 2B (2B)

Fri 05/03/2013 09:08:00 AM : [std-Direct ] 1F.0F.B4-->ISY/PLM Group=0, Max Hops=2, Hops Left=0

Fri 05/03/2013 09:08:01 AM : [iNST-SRX ] 02 50 1F.0F.B4 22.80.0B 01 6F 31 (31)

Fri 05/03/2013 09:08:01 AM : [std-Direct ] 1F.0F.B4-->ISY/PLM Group=0, Max Hops=1, Hops Left=0

Fri 05/03/2013 09:08:01 AM : [ 1F F B4 1] CLIHUM 49

 

Fri 05/03/2013 09:08:01 AM : [iNST-SRX ] 02 50 1F.0F.B4 22.80.0B 0B 6F 31 (31)

Fri 05/03/2013 09:08:01 AM : [std-Direct ] 1F.0F.B4-->ISY/PLM Group=0, Max Hops=3, Hops Left=2

 

Fri 05/03/2013 09:08:59 AM : [iNST-SRX ] 02 50 1F.0F.B4 22.80.0B 01 6F 2E (2E)

Fri 05/03/2013 09:08:59 AM : [std-Direct ] 1F.0F.B4-->ISY/PLM Group=0, Max Hops=1, Hops Left=0

Fri 05/03/2013 09:08:59 AM : [ 1F F B4 1] CLIHUM 46

 

Fri 05/03/2013 09:10:01 AM : [iNST-SRX ] 02 50 1F.0F.B4 22.80.0B 01 6F 2D (2D)

Fri 05/03/2013 09:10:01 AM : [std-Direct ] 1F.0F.B4-->ISY/PLM Group=0, Max Hops=1, Hops Left=0

Fri 05/03/2013 09:10:01 AM : [ 1F F B4 1] CLIHUM 45

 

Fri 05/03/2013 09:11:01 AM : [iNST-SRX ] 02 50 1F.0F.B4 22.80.0B 01 6E 2D (2D)

Fri 05/03/2013 09:11:01 AM : [std-Direct ] 1F.0F.B4-->ISY/PLM Group=0, Max Hops=1, Hops Left=0

Fri 05/03/2013 09:11:01 AM : [ 1F F B4 1] ST 45

 

Fri 05/03/2013 09:11:03 AM : [iNST-SRX ] 02 50 1F.0F.B4 22.80.0B 01 6F 2C (2C)

Fri 05/03/2013 09:11:03 AM : [std-Direct ] 1F.0F.B4-->ISY/PLM Group=0, Max Hops=1, Hops Left=0

Fri 05/03/2013 09:11:03 AM : [ 1F F B4 1] CLIHUM 44

 

This 2441ZTH is operating in Celsius so the numbers are small.

Link to comment

I did a query with the event viewer on level 3 and this is what I got...

 

Fri 05/03/2013 07:59:54 PM : [iNST-TX-I2CS] 02 62 22 0D E3 1F 2E 02 00 00 00 00 00 00 00 00 00 00 00 00 92 96

 

Fri 05/03/2013 07:59:54 PM : [iNST-ACK ] 02 62 22.0D.E3 1F 2E 02 00 00 00 00 00 00 00 00 00 00 00 00 92 96 06 (02)

 

Fri 05/03/2013 07:59:54 PM : [iNST-SRX ] 02 50 22.0D.E3 1C.FC.92 27 2E 02 (02)

 

Fri 05/03/2013 07:59:54 PM : [std-Direct Ack] 22.0D.E3-->ISY/PLM Group=0, Max Hops=3, Hops Left=1

 

Fri 05/03/2013 07:59:55 PM : [iNST-ERX ] 02 51 22 0D E3 1C FC 92 12 2E 02 01 02 09 38 37 00 50 4E 00 DD 20 3C D2 BF

 

Fri 05/03/2013 07:59:55 PM : [Ext-Direct ] 22.0D.E3-->ISY/PLM Group=0, Max Hops=2, Hops Left=0

 

Fri 05/03/2013 07:59:55 PM : [ 22 D E3 1] CLISPC 160

 

Fri 05/03/2013 07:59:55 PM : [ 22 D E3 1] CLISPH 120

 

Fri 05/03/2013 07:59:55 PM : [ 22 D E3 1] CLIHUM 78

 

Fri 05/03/2013 07:59:55 PM : [iNST-TX-I2CS] 02 62 22 0D E3 1F 2E 00 00 00 00 00 00 00 00 00 00 00 00 00 00 D2

 

Fri 05/03/2013 07:59:56 PM : [iNST-ACK ] 02 62 22.0D.E3 1F 2E 00 00 00 00 00 00 00 00 00 00 00 00 00 00 D2 06 (00)

 

Fri 05/03/2013 07:59:56 PM : [iNST-SRX ] 02 50 22.0D.E3 1C.FC.92 27 2E 00 (00)

 

Fri 05/03/2013 07:59:56 PM : [std-Direct Ack] 22.0D.E3-->ISY/PLM Group=0, Max Hops=3, Hops Left=1

 

Fri 05/03/2013 07:59:57 PM : [iNST-ERX ] 02 51 22 0D E3 1C FC 92 11 2E 00 00 01 00 DD 4E 12 FF 00 00 0A 05 04 00 00

 

Fri 05/03/2013 07:59:57 PM : [Ext-Direct ] 22.0D.E3-->ISY/PLM Group=0, Max Hops=1, Hops Left=0

 

Fri 05/03/2013 07:59:57 PM : [ 22 D E3 1] CLIMD 0

 

Fri 05/03/2013 07:59:57 PM : [ 22 D E3 1] CLIFS 8

 

Fri 05/03/2013 07:59:57 PM : [ 22 D E3 1] UOM 2

 

Fri 05/03/2013 08:00:37 PM : [iNST-SRX ] 02 50 22.0D.E3 1C.FC.92 01 6F 4E (4E)

 

Fri 05/03/2013 08:00:37 PM : [std-Direct ] 22.0D.E3-->ISY/PLM Group=0, Max Hops=1, Hops Left=0

 

Fri 05/03/2013 08:00:37 PM : [iNST-SRX ] 02 50 22.0D.E3 1C.FC.92 02 6F 4E (4E)

 

Fri 05/03/2013 08:00:37 PM : [std-Direct ] 22.0D.E3-->ISY/PLM Group=0, Max Hops=2, Hops Left=0

 

 

The temp is currently showing up on the admin console. It is currently on the AC power. It only works part of the time. What do you deduce form the events above?

 

Thanks for your help!

Link to comment

I got a 2nd 2441ZTH in today and it linked fine but when I do a query on the ISY with the 2441ZTH set button pressed (in link mode) I get the following events...

 

Fri 05/03/2013 08:13:43 PM : [iNST-TX-I2CS] 02 62 22 0C 7C 1F 2E 02 00 00 00 00 00 00 00 00 00 00 00 00 92 96

 

Fri 05/03/2013 08:13:43 PM : [iNST-ACK ] 02 62 22.0C.7C 1F 2E 02 00 00 00 00 00 00 00 00 00 00 00 00 92 96 06 (02)

 

Fri 05/03/2013 08:13:44 PM : [iNST-SRX ] 02 50 22.0C.7C 1C.FC.92 2B 2E 02 (02)

 

Fri 05/03/2013 08:13:44 PM : [std-Direct Ack] 22.0C.7C-->ISY/PLM Group=0, Max Hops=3, Hops Left=2

 

Fri 05/03/2013 08:13:52 PM : [iNST-TX-I2CS] 02 62 22 0C 7C 1F 2E 02 00 00 00 00 00 00 00 00 00 00 00 00 92 96

 

Fri 05/03/2013 08:13:52 PM : [iNST-ACK ] 02 62 22.0C.7C 1F 2E 02 00 00 00 00 00 00 00 00 00 00 00 00 92 96 06 (02)

 

Fri 05/03/2013 08:13:53 PM : [iNST-SRX ] 02 50 22.0C.7C 1C.FC.92 2B 2E 02 (02)

 

Fri 05/03/2013 08:13:53 PM : [std-Direct Ack] 22.0C.7C-->ISY/PLM Group=0, Max Hops=3, Hops Left=2

 

Fri 05/03/2013 08:14:02 PM : [iNST-TX-I2CS] 02 62 22 0C 7C 1F 2E 02 00 00 00 00 00 00 00 00 00 00 00 00 92 96

 

Fri 05/03/2013 08:14:02 PM : [iNST-ACK ] 02 62 22.0C.7C 1F 2E 02 00 00 00 00 00 00 00 00 00 00 00 00 92 96 06 (02)

 

Fri 05/03/2013 08:14:02 PM : [iNST-SRX ] 02 50 22.0C.7C 1C.FC.92 2B 2E 02 (02)

 

Fri 05/03/2013 08:14:02 PM : [std-Direct Ack] 22.0C.7C-->ISY/PLM Group=0, Max Hops=3, Hops Left=2

 

 

This also does not show the temp nor the humidity on the ISY for the Wireless Stat #2. I'm puzzled. Stat #2 is in a great location for communicating. Stat #2 is on battery power and Stat #1 is still on AC. Both are V.1.3. On the ISY Stat #1 says it's V.0D and Stat #2 says it's V.00.

Link to comment

I am looking for messages the 2441ZTH is generating itself such as the following which is reporting a change in temp

 

Fri 05/03/2013 09:08:00 AM : [iNST-SRX ] 02 50 1F.0F.B4 22.80.0B 01 6E 2B (2B)

Fri 05/03/2013 09:08:00 AM : [std-Direct ] 1F.0F.B4-->ISY/PLM Group=0, Max Hops=1, Hops Left=0

Fri 05/03/2013 09:08:00 AM : [ 1F F B4 1] ST 43

 

Being a battery powered device Query is not something that counted on to obtain information.

 

With the newest thermostat showing v.00 firmware it looks like the device was not added with auto discover.

Link to comment

I just noticed Stat #2 was added as a TH instead of a ZTH. The problem is under "Add New Insteon Device" a ZTH isn't listed and when I do auto discover I get an error that reads "Can't determine device type". If I just click "start linking" it adds the ZTH as 5 Controlincs.

 

So I deleted Stat #2 but I can't add it without it being recognized as 5 Controlincs.

 

Not sure if the same problem is effecting both devices or what.

 

Any ideas?

Link to comment

When I try to add the device using "new Insteon device" I get an error saying "Can't determine device type".

 

Both of my Stats are V1.3 and both are acting up. My original stat was v1.0 and work perfectly but since it was on my deck and out of design conditions it eventually failed (as expected).

 

Thanks for your help Lee. Please hang with me to figure this out :)

Link to comment

Stat #1 which is on AC power was showing the temp but the temp is not showing anymore. I queried and the following events took place...

 

Fri 05/03/2013 09:48:32 PM : [iNST-TX-I2CS] 02 62 22 0D E3 1F 2E 02 00 00 00 00 00 00 00 00 00 00 00 00 92 96

 

Fri 05/03/2013 09:48:32 PM : [iNST-ACK ] 02 62 22.0D.E3 1F 2E 02 00 00 00 00 00 00 00 00 00 00 00 00 92 96 06 (02)

 

Fri 05/03/2013 09:48:33 PM : [iNST-SRX ] 02 50 22.0D.E3 1C.FC.92 27 2E 02 (02)

 

Fri 05/03/2013 09:48:33 PM : [std-Direct Ack] 22.0D.E3-->ISY/PLM Group=0, Max Hops=3, Hops Left=1

 

Fri 05/03/2013 09:48:33 PM : [iNST-ERX ] 02 51 22 0D E3 1C FC 92 11 2E 02 01 02 0B 2D 23 00 50 4B 00 D9 20 3C A4 4F

 

Fri 05/03/2013 09:48:33 PM : [Ext-Direct ] 22.0D.E3-->ISY/PLM Group=0, Max Hops=1, Hops Left=0

 

Fri 05/03/2013 09:48:33 PM : [ 22 D E3 1] CLISPC 160

 

Fri 05/03/2013 09:48:33 PM : [ 22 D E3 1] CLISPH 120

 

Fri 05/03/2013 09:48:33 PM : [ 22 D E3 1] CLIHUM 75

 

Fri 05/03/2013 09:48:33 PM : [iNST-TX-I2CS] 02 62 22 0D E3 1F 2E 00 00 00 00 00 00 00 00 00 00 00 00 00 00 D2

 

Fri 05/03/2013 09:48:34 PM : [iNST-ACK ] 02 62 22.0D.E3 1F 2E 00 00 00 00 00 00 00 00 00 00 00 00 00 00 D2 06 (00)

 

Fri 05/03/2013 09:48:35 PM : [iNST-SRX ] 02 50 22.0D.E3 1C.FC.92 27 2E 00 (00)

 

Fri 05/03/2013 09:48:35 PM : [std-Direct Ack] 22.0D.E3-->ISY/PLM Group=0, Max Hops=3, Hops Left=1

 

Fri 05/03/2013 09:48:35 PM : [iNST-ERX ] 02 51 22 0D E3 1C FC 92 11 2E 00 00 01 00 D9 4B 12 FF 00 00 0A 05 04 00 00

 

Fri 05/03/2013 09:48:35 PM : [Ext-Direct ] 22.0D.E3-->ISY/PLM Group=0, Max Hops=1, Hops Left=0

 

Fri 05/03/2013 09:48:35 PM : [ 22 D E3 1] CLIMD 0

 

Fri 05/03/2013 09:48:35 PM : [ 22 D E3 1] CLIFS 8

 

Fri 05/03/2013 09:48:35 PM : [ 22 D E3 1] UOM 2

Link to comment

I do not have the documentation to evaluate the Query information.

 

A battery device cannot be added to the ISY with Start Linking. As soon as the Set button is pressed the device links with the PLM which is in linking mode from selecting Start Linking. Once the devices have exchanged messages and linked to each other the battery device goes to sleep making further ISY communication with the device impossible.

 

Suggest a factory reset of the 2441ZTH and add it using New INSTEON Device. Have the event trace at LEVEL 3 running during the New INSTEON Device to determine the device response that generates the error of not able to determine engine.

Link to comment

Here it is. I did a factory reset and added the Stat #2 using "New Insteon Device" with Auto discover. This is the event viewer...

 

Fri 05/03/2013 10:08:49 PM : [22 c 7c ] Added to list of devices to link to ISY

 

Fri 05/03/2013 10:08:49 PM : [iNST-TX-I1 ] 02 62 22 0C 7C 0F 0D 00

 

Fri 05/03/2013 10:08:49 PM : [iNST-ACK ] 02 62 22.0C.7C 0F 0D 00 06 (00)

 

Fri 05/03/2013 10:08:49 PM : [iNST-SRX ] 02 50 22.0C.7C 1C.FC.92 2B 0D 02 (02)

 

Fri 05/03/2013 10:08:49 PM : [std-Direct Ack] 22.0C.7C-->ISY/PLM Group=0, Max Hops=3, Hops Left=2

 

Fri 05/03/2013 10:08:49 PM : [iNST-TX-I1 ] 02 62 22 0C 7C 0F 10 00

 

Fri 05/03/2013 10:08:49 PM : [iNST-ACK ] 02 62 22.0C.7C 0F 10 00 06 ID-REQ (00)

 

Fri 05/03/2013 10:08:49 PM : [iNST-SRX ] 02 50 22.0C.7C 1C.FC.92 2B 10 00 ID-REQ (00)

 

Fri 05/03/2013 10:08:49 PM : [std-Direct Ack] 22.0C.7C-->ISY/PLM Group=0, Max Hops=3, Hops Left=2

 

Fri 05/03/2013 10:08:49 PM : [iNST-SRX ] 02 50 22.0C.7C 00.00.35 8B 01 35 (35)

 

Fri 05/03/2013 10:08:49 PM : [std-Broadcast] 22.0C.7C-->00.00.35, Max Hops=3, Hops Left=2

 

Fri 05/03/2013 10:08:49 PM : [iNST-TX-I1 ] 02 62 22 0C 7C 0F 10 00

 

Fri 05/03/2013 10:08:49 PM : [iNST-ACK ] 02 62 22.0C.7C 0F 10 00 06 ID-REQ (00)

 

Fri 05/03/2013 10:08:49 PM : [iNST-SRX ] 02 50 22.0C.7C 1C.FC.92 2B 10 00 ID-REQ (00)

 

Fri 05/03/2013 10:08:49 PM : [std-Direct Ack] 22.0C.7C-->ISY/PLM Group=0, Max Hops=3, Hops Left=2

 

Fri 05/03/2013 10:08:50 PM : [iNST-SRX ] 02 50 22.0C.7C 00.00.35 8B 01 35 (35)

 

Fri 05/03/2013 10:08:50 PM : [std-Broadcast] 22.0C.7C-->00.00.35, Max Hops=3, Hops Left=2

 

Fri 05/03/2013 10:08:50 PM : [iNST-TX-I1 ] 02 62 22 0C 7C 0F 10 00

 

Fri 05/03/2013 10:08:50 PM : [iNST-ACK ] 02 62 22.0C.7C 0F 10 00 06 ID-REQ (00)

 

Fri 05/03/2013 10:08:50 PM : [iNST-SRX ] 02 50 22.0C.7C 1C.FC.92 2B 10 00 ID-REQ (00)

 

Fri 05/03/2013 10:08:50 PM : [std-Direct Ack] 22.0C.7C-->ISY/PLM Group=0, Max Hops=3, Hops Left=2

 

Fri 05/03/2013 10:08:50 PM : [iNST-SRX ] 02 50 22.0C.7C 00.00.35 8B 01 35 (35)

 

Fri 05/03/2013 10:08:50 PM : [std-Broadcast] 22.0C.7C-->00.00.35, Max Hops=3, Hops Left=2

 

Fri 05/03/2013 10:08:50 PM : [22 C 7C 0 ] Cannot determine device type

 

Fri 05/03/2013 10:08:50 PM : [22 C 7C 0 ] Failed to add device, reason 2

 

Fri 05/03/2013 10:08:50 PM : [All ] Writing 0 bytes to devices

 

Notice it cannot determine device type.

Link to comment

The device is responding as though it was not factory reset. The response to the command that is asking for the device type is returning 00.00 which matches the ControLinc. The area in Blue is what should contain device type. The trace below is the beginning of a New INSTEON Device of an I2CS KeypadLinc that was not factory reset.

 

Fri 05/03/2013 10:34:12 PM : [22 8b e0 ] Added to list of devices to link to ISY

Fri 05/03/2013 10:34:12 PM : [iNST-TX-I1 ] 02 62 22 8B E0 0F 0D 00

Fri 05/03/2013 10:34:12 PM : [iNST-ACK ] 02 62 22.8B.E0 0F 0D 00 06 (00)

Fri 05/03/2013 10:34:12 PM : [iNST-SRX ] 02 50 22.8B.E0 22.80.0B 2B 0D 02 (02)

Fri 05/03/2013 10:34:12 PM : [std-Direct Ack] 22.8B.E0-->ISY/PLM Group=0, Max Hops=3, Hops Left=2

 

Fri 05/03/2013 10:34:12 PM : [iNST-TX-I1 ] 02 62 22 8B E0 0F 10 00

Fri 05/03/2013 10:34:13 PM : [iNST-ACK ] 02 62 22.8B.E0 0F 10 00 06 ID-REQ (00)

Fri 05/03/2013 10:34:13 PM : [iNST-SRX ] 02 50 22.8B.E0 22.80.0B 2B 10 00 ID-REQ (00)

Fri 05/03/2013 10:34:13 PM : [std-Direct Ack] 22.8B.E0-->ISY/PLM Group=0, Max Hops=3, Hops Left=2

Fri 05/03/2013 10:34:13 PM : [iNST-SRX ] 02 50 22.8B.E0 01.1C.41 8B 01 00 (00)

Fri 05/03/2013 10:34:13 PM : [std-Broadcast] 22.8B.E0-->01.1C.41, Max Hops=3, Hops Left=2

 

This is from your trace

 

Fri 05/03/2013 10:08:49 PM : [iNST-SRX ] 02 50 22.0C.7C 00.00.35 8B 01 35 (35)

 

I suggest trying the factory reset again. If the device returns an 02 (in Red) rather than a FF it is acting as though it has not been factory reset. If the device type information (in Blue) continues to be 00.00 I suggest opening a Ticket with UDI. I do not have access to the I2CS information for the 2441ZTH.

Link to comment

I just performed a 3rd factory reset like this...

 

Factory Reset

1) Open INSTEON Wireless Thermostat and remove a battery

2) Wait 10 seconds

3) While pressing and holding the Set button, reinsert the removed battery. Do not let go of Set button.

Device will blink all segments and emit a long beep for about 10 seconds

 

I tried linking using "New Insteon Device" with event viewer open and got the following events...

 

Fri 05/03/2013 10:56:31 PM : [22 c 7c ] Added to list of devices to link to ISY

 

Fri 05/03/2013 10:56:31 PM : [iNST-TX-I1 ] 02 62 22 0C 7C 0F 0D 00

 

Fri 05/03/2013 10:56:31 PM : [iNST-ACK ] 02 62 22.0C.7C 0F 0D 00 06 (00)

 

Fri 05/03/2013 10:56:31 PM : [iNST-SRX ] 02 50 22.0C.7C 1C.FC.92 2B 0D 02 (02)

 

Fri 05/03/2013 10:56:31 PM : [std-Direct Ack] 22.0C.7C-->ISY/PLM Group=0, Max Hops=3, Hops Left=2

 

Fri 05/03/2013 10:56:31 PM : [iNST-TX-I1 ] 02 62 22 0C 7C 0F 10 00

 

Fri 05/03/2013 10:56:31 PM : [iNST-ACK ] 02 62 22.0C.7C 0F 10 00 06 ID-REQ (00)

 

Fri 05/03/2013 10:56:32 PM : [iNST-SRX ] 02 50 22.0C.7C 1C.FC.92 2B 10 00 ID-REQ (00)

 

Fri 05/03/2013 10:56:32 PM : [std-Direct Ack] 22.0C.7C-->ISY/PLM Group=0, Max Hops=3, Hops Left=2

 

Fri 05/03/2013 10:56:32 PM : [iNST-SRX ] 02 50 22.0C.7C 00.00.35 8B 01 35 (35)

 

Fri 05/03/2013 10:56:32 PM : [std-Broadcast] 22.0C.7C-->00.00.35, Max Hops=3, Hops Left=2

 

Fri 05/03/2013 10:56:32 PM : [iNST-TX-I1 ] 02 62 22 0C 7C 0F 10 00

 

Fri 05/03/2013 10:56:32 PM : [iNST-ACK ] 02 62 22.0C.7C 0F 10 00 06 ID-REQ (00)

 

Fri 05/03/2013 10:56:32 PM : [iNST-SRX ] 02 50 22.0C.7C 1C.FC.92 2B 10 00 ID-REQ (00)

 

Fri 05/03/2013 10:56:32 PM : [std-Direct Ack] 22.0C.7C-->ISY/PLM Group=0, Max Hops=3, Hops Left=2

 

Fri 05/03/2013 10:56:33 PM : [iNST-SRX ] 02 50 22.0C.7C 00.00.35 8B 01 35 (35)

 

Fri 05/03/2013 10:56:33 PM : [std-Broadcast] 22.0C.7C-->00.00.35, Max Hops=3, Hops Left=2

 

Fri 05/03/2013 10:56:33 PM : [iNST-TX-I1 ] 02 62 22 0C 7C 0F 10 00

 

Fri 05/03/2013 10:56:33 PM : [iNST-ACK ] 02 62 22.0C.7C 0F 10 00 06 ID-REQ (00)

 

Fri 05/03/2013 10:56:33 PM : [iNST-SRX ] 02 50 22.0C.7C 1C.FC.92 2B 10 00 ID-REQ (00)

 

Fri 05/03/2013 10:56:33 PM : [std-Direct Ack] 22.0C.7C-->ISY/PLM Group=0, Max Hops=3, Hops Left=2

 

Fri 05/03/2013 10:56:33 PM : [iNST-SRX ] 02 50 22.0C.7C 00.00.35 87 01 35 (35)

 

Fri 05/03/2013 10:56:33 PM : [std-Broadcast] 22.0C.7C-->00.00.35, Max Hops=3, Hops Left=1

 

Fri 05/03/2013 10:56:33 PM : [22 C 7C 0 ] Cannot determine device type

 

Fri 05/03/2013 10:56:33 PM : [22 C 7C 0 ] Failed to add device, reason 2

 

Fri 05/03/2013 10:56:33 PM : [All ] Writing 0 bytes to devices

Link to comment

Hi jmed999,

 

If the device type being returned is 00.00 (as indicated by LeeG), then there's really nothing we can do as ISY thinks this is a ControLinc.

 

The other question is why your other thermostat is no longer reporting temp? Was the PLM replaced? Do you have any links in the PLM?

 

With kind regards,

Michel

Link to comment

Michel

 

The reason for suggesting a Ticket was the hope that since this is an I2CS 2441ZTH it might have some other way of obtaining the cat/subcat information since the Broadcast message is not in the form one would normally expect.

Link to comment
Hi jmed999,

 

If the device type being returned is 00.00 (as indicated by LeeG), then there's really nothing we can do as ISY thinks this is a ControLinc.

 

The other question is why your other thermostat is no longer reporting temp? Was the PLM replaced? Do you have any links in the PLM?

 

With kind regards,

Michel

 

I'll return Stat #2 for a replacement. Sounds like the problem is with the stat.

 

I have not recently replaced the PLM. What do you mean, "Do you have any links in the PLM?" The temp is showing on the ISY for now (Stat #1). Sometimes it does and sometimes it doesn't. It's currently on AC power but I need it to run on batteries. I'm thinking about changing it to battery power to see how it will act.

 

Thanks for your help!

Link to comment

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368k
×
×
  • Create New...