Jump to content

Devices Not Listed


Jcearlock1

Recommended Posts

I have upgraded and then factory reset the Zwave module. Devices will not pair to the ISY on the older ZWAVE firmware, but do on the new. I see a success pair in the logs, but no devices show up in my network in the GUI. Am I missing something? I did not purchase the Insteon PLM as a I did not have an immediate need for insteon devices. I do have an existing network with Smartthings where these devices were successfully paired before and removed properly before pairing with the ISY.

 

ZWAVE module FW: 4.55.

Logs below:

 

Sat 03/21/2015 10:14:29 AM : [ZWAVE-FW ] Version 4.55 Static Controller Library

Sat 03/21/2015 10:14:29 AM : Z-WAVE FIRMWARE UPGRADE SUCCESSFULLY COMPLETED

Sat 03/21/2015 10:15:13 AM : Listening for Z-Wave devices to add to the network

Sat 03/21/2015 10:16:45 AM : Adding Z-Wave devices stopped

Sat 03/21/2015 10:16:53 AM : Listening for Z-Wave devices to remove from the network

Sat 03/21/2015 10:16:57 AM : Removing Z-Wave devices stopped

Sat 03/21/2015 10:17:16 AM : Listening for Z-Wave devices to remove from the network

Sat 03/21/2015 10:17:19 AM : Removing Z-Wave devices stopped

Sat 03/21/2015 10:17:26 AM : Listening for Z-Wave devices to add to the network

Sat 03/21/2015 10:17:29 AM : Z-Wave device detected, retrieving info 2

Sat 03/21/2015 10:17:30 AM : Z-Wave device detected, retrieving info 3

Sat 03/21/2015 10:17:30 AM : Z-Wave device detected, retrieving info 5

Sat 03/21/2015 10:17:30 AM : Adding Z-Wave devices stopped

Sat 03/21/2015 10:17:31 AM : Device 2 of type 4.17.1 included into Z-Wave network

Sat 03/21/2015 10:17:31 AM : Adding ISY node(s) for new Z-Wave device 2 type 4.17.1

Sat 03/21/2015 10:17:31 AM : [ZWAVE-ADD-NODE ] Add device: mfg 0063.4457.3230, basic=0x04 gen=0x11 spec=0x01

Sat 03/21/2015 10:18:28 AM : Listening for Z-Wave devices to add to the network

Sat 03/21/2015 10:18:31 AM : Z-Wave device detected, retrieving info 2

Sat 03/21/2015 10:18:31 AM : Z-Wave device detected, retrieving info 3

Sat 03/21/2015 10:18:31 AM : Z-Wave device detected, retrieving info 5

Sat 03/21/2015 10:18:32 AM : Adding Z-Wave devices stopped

Sat 03/21/2015 10:18:32 AM : Device 3 of type 4.17.1 included into Z-Wave network

Sat 03/21/2015 10:18:32 AM : Adding ISY node(s) for new Z-Wave device 3 type 4.17.1

Sat 03/21/2015 10:18:32 AM : [ZWAVE-ADD-NODE ] Add device: mfg 0063.4457.3230, basic=0x04 gen=0x11 spec=0x01

Sat 03/21/2015 10:28:18 AM : [ZWAVE-TX ] [01030015E9]

Sat 03/21/2015 10:28:18 AM : [ZWAVE-RX ] ACK

Sat 03/21/2015 10:28:18 AM : [ZWAVE-RX ] [011001155A2D5761]...

Sat 03/21/2015 10:28:18 AM : [ZWAVE-TX ] ACK

Sat 03/21/2015 10:28:18 AM : [ZWAVE-FW ] Version 4.55 Static Controller Library

Sat 03/21/2015 10:28:18 AM : [uZW-CMD 17 ] Get Dongle Version

Link to comment
Share on other sites

There is no need generally to factory reset the Z wave dongle. You may not be able to add devices because they are out of synchronization. Run a Z wave synchronization to compare the database in the ISY to the dongle. They should all show up again, remove the ones that you want or re-add devices as necessary.

 

 

Sorry for brevity - posted using mobile Tapatalk

Link to comment
Share on other sites

  • 10 months later...

Michel,

 

Thanks for the reply.

 

I just came home with a Leviton Scene-Capable Plugin Lamp Dimming Module (Cat # DZPD3), tried to add it by removing it, then adding it a few times. I still see the Event Viewer details (shown below), but no item shows up in the list.

 

How do I wipe everything out, and start over?

 

Thanks!

 

 

Thu 02/18/2016 20:42:01 : Listening for Z-Wave devices to remove from the network
Thu 02/18/2016 20:42:10 : Removing Z-Wave devices stopped
Thu 02/18/2016 20:42:10 : Device 7 excluded from Z-Wave network
Thu 02/18/2016 20:42:22 : Listening for Z-Wave devices to add to the network
Thu 02/18/2016 20:42:27 : Z-Wave device detected, retrieving info 2
Thu 02/18/2016 20:42:27 : Z-Wave device detected, retrieving info 3
Thu 02/18/2016 20:42:28 : Z-Wave device detected, retrieving info 5
Thu 02/18/2016 20:42:28 : Adding Z-Wave devices stopped
Thu 02/18/2016 20:42:29 : Device 8 of type 4.17.4 included into Z-Wave network
Thu 02/18/2016 20:42:29 : Adding ISY node(s) for new Z-Wave device 8 type 4.17.4
Thu 02/18/2016 20:42:29 : [ZWAVE-ADD-NODE  ] Add device: mfg 001D.1902.0334, basic=0x04 gen=0x11 spec=0x04

Link to comment
Share on other sites

Michel,

 

It is an ISY994i, with a very basic setup; just trying to get a few devices registered and functioning.

 

uuid:00:21:b9:00:f9:fe

Firmware/UI: Insteon_UD994 v.4.3.26

Product: ISY 994i(1120)
-- OpenADR (21010)

-- Z-Wave (21100)

 

2 devices: LampLinc Dimmers
Tried to add 2 Monoprice z-Wave Plug-in Dimmers, and 1 Leviton Scene-Capable Plugin Lamp Dimming Module (Cat # DZPD3),

 

Folders are:

Network

-ISY

--LD1

--LD2

-Auto DR

 

Z-Wave Info:

ZWave Version: 4.55

Bootloader: 1.03

Library: Static

Link to comment
Share on other sites

Hi st1ckyb1t,

 

In that case, there's nothing in your dongle. If you don't have too many devices, what you might want to try:

1. Z-Wave | Advanced | Factory reset Z-Wave dongle

2. Z-Wave | Tools | Synchronize nodes | All (this should remove all your Z-Wave devices the Admin Console)

3. Z-Wave | Exclude ... remove the Z-Wave device

4. Z-Wave } Include ... include the Z-Wave device

 

In all cases, please have Event Viewer open on Level 3. Once done, please save the contents of the Event Viewer and send to support@universal-devices.com and have a link to this forum post.

 

With kind regards,

Michel

Link to comment
Share on other sites

Michel,

 

Thanks for the tips. How can I start over, fresh, without any former settings? I am concerned that errors such as the [File Open} failures (in bold, below) are indicative of part of my problem.

 

In any case, below is the log capture from your requested actions:

 

Sun 02/21/2016 12:45:34 : [ZWAVE           ] Factory Resetting Z-Wave dongle
Sun 02/21/2016 12:45:34 : [ZWAVE           ] Setting our application node info
Sun 02/21/2016 12:45:34 : [ZWAVE-TX        ] [0109000303020002]...
Sun 02/21/2016 12:45:34 : [ZWAVE-RX        ] ACK
Sun 02/21/2016 12:45:34 : [ZWAVE-TX        ] [010400420BB2]
Sun 02/21/2016 12:45:34 : [ZWAVE-RX        ] ACK
Sun 02/21/2016 12:45:35 : [ZWAVE-RX        ] [010400420BB2]
Sun 02/21/2016 12:45:35 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:45:35 : [ZWAVE-TX        ] [01030020DC]
Sun 02/21/2016 12:45:35 : [ZWAVE-RX        ] ACK
Sun 02/21/2016 12:45:35 : [ZWAVE-RX        ] [01080120E4AD6A4B]...
Sun 02/21/2016 12:45:35 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:45:35 : [ZWAVE-TX        ] [01030002FE]
Sun 02/21/2016 12:45:35 : [ZWAVE-RX        ] ACK
Sun 02/21/2016 12:45:35 : [ZWAVE-RX        ] [0125010205001D01]...
Sun 02/21/2016 12:45:35 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:45:35 : [ZWAVE-TX        ] [01030005F9]
Sun 02/21/2016 12:45:35 : [ZWAVE-RX        ] ACK
Sun 02/21/2016 12:45:35 : [ZWAVE-RX        ] [0104010528D7]
Sun 02/21/2016 12:45:35 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:45:36 : [ZWAVE-TX        ] [010600221408EE29]
Sun 02/21/2016 12:45:36 : [ZWAVE-RX        ] ACK
Sun 02/21/2016 12:45:36 : [ZWAVE-RX        ] [0104012202DA]
Sun 02/21/2016 12:45:36 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:45:36 : [ZWAVE-TX        ] [0106002214092DEB]
Sun 02/21/2016 12:45:36 : [ZWAVE-RX        ] ACK
Sun 02/21/2016 12:45:36 : [ZWAVE-RX        ] [0104012202DA]
Sun 02/21/2016 12:45:36 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:45:36 : [ZWAVE-TX        ] [01060022140AFF3A]
Sun 02/21/2016 12:45:36 : [ZWAVE-RX        ] ACK
Sun 02/21/2016 12:45:36 : [ZWAVE-RX        ] [0104012202DA]
Sun 02/21/2016 12:45:36 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:45:36 : [ZWAVE-TX        ] [01060022140B76B2]
Sun 02/21/2016 12:45:36 : [ZWAVE-RX        ] ACK
Sun 02/21/2016 12:45:36 : [ZWAVE-RX        ] [0104012202DA]
Sun 02/21/2016 12:45:36 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:45:36 : [ZWAVE-TX        ] [01060022140C02C1]
Sun 02/21/2016 12:45:36 : [ZWAVE-RX        ] ACK
Sun 02/21/2016 12:45:36 : [ZWAVE-RX        ] [0104012201D9]
Sun 02/21/2016 12:45:36 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:45:37 : [ZWAVE-TX        ] [01030020DC]
Sun 02/21/2016 12:45:37 : [ZWAVE-RX        ] ACK
Sun 02/21/2016 12:45:37 : [ZWAVE-RX        ] [01080120EE2DFF76]...
Sun 02/21/2016 12:45:37 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:45:37 : [ZWAVE-TX        ] [01030002FE]
Sun 02/21/2016 12:45:37 : [ZWAVE-RX        ] ACK
Sun 02/21/2016 12:45:37 : [ZWAVE-RX        ] [0125010205001D01]...
Sun 02/21/2016 12:45:37 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:45:37 : [ZWAVE-TX        ] [01030005F9]
Sun 02/21/2016 12:45:37 : [ZWAVE-RX        ] ACK
Sun 02/21/2016 12:45:37 : [ZWAVE-RX        ] [0104010528D7]
Sun 02/21/2016 12:45:37 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:45:37 : [ZWAVE           ] Factory Reset of Z-Wave dongle complete
Sun 02/21/2016 12:45:37 : [uZW-CMD 14      ] Factory Reset Dongle
Sun 02/21/2016 12:46:04 : [uZW-CMD 10      ] Sync Full : All
Sun 02/21/2016 12:47:30 : [ZWAVE-TX-NR     ] [0105004B010CBC]
Sun 02/21/2016 12:47:30 : [uZW-CMD 2       ] Start Exclude
Sun 02/21/2016 12:47:30 : [ZWAVE-RX        ] ACK
Sun 02/21/2016 12:47:30 : [ZWAVE-RX        ] [0107004B0C010000]...
Sun 02/21/2016 12:47:30 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:47:30 : Listening for Z-Wave devices to remove from the network
Sun 02/21/2016 12:47:39 : [ZWAVE-RX        ] [0107004B0C020000]...
Sun 02/21/2016 12:47:39 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:47:39 : [ZWAVE-RX        ] [0113004B0C03000C]...
Sun 02/21/2016 12:47:39 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:47:39 : [ZWAVE-RX        ] [0113004B0C06000C]...
Sun 02/21/2016 12:47:39 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:47:39 : Removing Z-Wave devices stopped
Sun 02/21/2016 12:47:39 : [ZWAVE-TX        ] [01030020DC]
Sun 02/21/2016 12:47:39 : [ZWAVE-RX        ] ACK
Sun 02/21/2016 12:47:39 : [ZWAVE-RX        ] [01080120EE2DFF76]...
Sun 02/21/2016 12:47:39 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:47:39 : [ZWAVE-TX        ] [01030002FE]
Sun 02/21/2016 12:47:39 : [ZWAVE-RX        ] ACK
Sun 02/21/2016 12:47:39 : [ZWAVE-RX        ] [0125010205001D01]...
Sun 02/21/2016 12:47:39 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:47:40 : [ZWAVE-TX        ] [01030005F9]
Sun 02/21/2016 12:47:40 : [ZWAVE-RX        ] ACK
Sun 02/21/2016 12:47:40 : [ZWAVE-RX        ] [0104010528D7]
Sun 02/21/2016 12:47:40 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:47:54 : [ZWAVE-TX-NR     ] [0105004AC10D7C]
Sun 02/21/2016 12:47:54 : [uZW-CMD 1       ] Start Include
Sun 02/21/2016 12:47:54 : [ZWAVE-RX        ] ACK
Sun 02/21/2016 12:47:54 : [ZWAVE-RX        ] [0107004A0D010000]...
Sun 02/21/2016 12:47:54 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:47:54 : Listening for Z-Wave devices to add to the network
Sun 02/21/2016 12:48:00 : [ZWAVE-RX        ] [0107004A0D020000]...
Sun 02/21/2016 12:48:00 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:48:00 : Z-Wave device detected, retrieving info 2
Sun 02/21/2016 12:48:00 : [ZWAVE-RX        ] [0113004A0D03020C]...
Sun 02/21/2016 12:48:00 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:48:00 : Z-Wave device detected, retrieving info 3
Sun 02/21/2016 12:48:00 : [ZWAVE-RX        ] [0107004A0D050200]...
Sun 02/21/2016 12:48:00 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:48:00 : Z-Wave device detected, retrieving info 5
Sun 02/21/2016 12:48:01 : [ZWAVE-TX        ] [0105004A850E3B]
Sun 02/21/2016 12:48:01 : [ZWAVE-RX        ] ACK
Sun 02/21/2016 12:48:01 : [ZWAVE-RX        ] [0107004A0E060200]...
Sun 02/21/2016 12:48:01 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:48:01 : Adding Z-Wave devices stopped
Sun 02/21/2016 12:48:01 : [ZWAVE-TX        ] [01030020DC]
Sun 02/21/2016 12:48:01 : [ZWAVE-RX        ] ACK
Sun 02/21/2016 12:48:01 : [ZWAVE-RX        ] [01080120EE2DFF76]...
Sun 02/21/2016 12:48:01 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:48:01 : [ZWAVE-TX        ] [01030002FE]
Sun 02/21/2016 12:48:01 : [ZWAVE-RX        ] ACK
Sun 02/21/2016 12:48:01 : [ZWAVE-RX        ] [0125010205001D03]...
Sun 02/21/2016 12:48:01 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:48:01 : [ZWAVE-TX        ] [01030005F9]
Sun 02/21/2016 12:48:01 : [ZWAVE-RX        ] ACK
Sun 02/21/2016 12:48:01 : [ZWAVE-RX        ] [0104010508F7]
Sun 02/21/2016 12:48:01 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:48:01 : Device 2 of type 4.17.4 included into Z-Wave network
Sun 02/21/2016 12:48:01 : [ZWAVE-TX        ] [0109001302027204]...
Sun 02/21/2016 12:48:02 : [ZWAVE-RX        ] ACK
Sun 02/21/2016 12:48:02 : [ZWAVE-RX        ] [0104011301E8]
Sun 02/21/2016 12:48:02 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:48:02 : [ZWAVE-RX        ] [010500130F00E6]
Sun 02/21/2016 12:48:02 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:48:02 : [ZWAVE-RX        ] [010E000400020872]...
Sun 02/21/2016 12:48:02 : [ZWAVE-TX        ] ACK
Sun 02/21/2016 12:48:02 : Adding ISY node(s) for new Z-Wave device 2 type 4.17.4
Sun 02/21/2016 12:48:02 : [ZWAVE-ADD-NODE  ] Add device: mfg 001D.1902.0334, basic=0x04 gen=0x11 spec=0x04
Sun 02/21/2016 12:48:37 : [FileOpen    ] Open failed for [/CONF/ELK.CNF] ®
Sun 02/21/2016 12:48:38 : [FileOpen    ] Open failed for [/CONF/ELK.CNF] ®

Sun 02/21/2016 12:48:55 : Setting Time From NTP
 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...