Jump to content

Mobilinc Pro not controlling programs


paulw

Recommended Posts

Running 2.0.6 on android phone.  Had no problem running "then" programs in the past. Now I can turn devices, and scenes on and off with no problems but when I try to run the "then" in a program nothing happens.  If I run any "then" locally, the date and time update properly in Mobilinc.

 

Any thoughts?

Link to comment
Share on other sites

Hi Paul,

 

We had one other user contact us via our email support line with this question. After working with them for several days of email exchanges and logging into their system, we couldn't reproduce the issue on any of our Android devices including an Android device we happened to have that matched the user's Android handset. As a last suggestion I had them delete MobiLinc, reboot the Android phone and reinstall MobiLinc from Google Play. That fixed it and is what I would suggest you try next.

 

Wes

Link to comment
Share on other sites

Wes,

 

I tried your recommendation but have no success.  The only thing I see out of the ordinary is that when Mobilinc tries to set up it is for an old mac address (there are three on record).  It seems to think it links up to the wrong one. When it lets me I select the proper one and it syncs up, but still will not run any "then" statements.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Who's Online (See full list)

    • There are no registered users currently online
  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      367.9k
×
×
  • Create New...