Jump to content

Did my garage door open or was this a glitch?


edokid

Recommended Posts

I'm not at home and I just woke up to a pushover notification on my phone from 5:47am it says Garage Door Open even though no one is home.  When I check the ISY log though it seems weird almost like it restarted or something at the exact same time.  I have a program that turns the garage light and backyard light on if the garage door opens and I see those statuses changing to on, just wondering if it looks like the door actually did open or not from this log.  It shows system restart at the same time so seems like a weird coincidence?  Just to add it's a Garage IOLinc in the garage, but I do not have the wires connected to actually allow it to control the garage as I don't trust it, it's just to provide status so not sure if that might have something to do with it as I don't have the garage control portion of the device disabled or anything in the ISY.  Thanks!

 

All Devices / Master Bathroom Status Query Sun 2015/06/14 05:40:08 AM Program Log

0 null   Sun 2015/06/14 05:45:53 AM System Start

Scene:ISY Status Query Sun 2015/06/14 05:46:12 AM System Log

All Devices / Media Loft Lamp Status 0% Sun 2015/06/14 05:46:12 AM System Log

All Devices / Media Loft Lamp On Level 41% Sun 2015/06/14 05:46:12 AM System Log

All Devices / Media Loft Lamp Ramp Rate 0.2 Sec Sun 2015/06/14 05:46:12 AM System Log

All Devices / Guest Bedroom Lamp Status 0% Sun 2015/06/14 05:46:12 AM System Log

All Devices / Guest Bedroom Lamp On Level 100% Sun 2015/06/14 05:46:12 AM System Log

All Devices / Guest Bedroom Lamp Ramp Rate 0.5 Sec Sun 2015/06/14 05:46:13 AM System Log

All Devices / Backyard Garage Light Status 0% Sun 2015/06/14 05:46:13 AM System Log

All Devices / Backyard Garage Light On Level 100% Sun 2015/06/14 05:46:13 AM System Log

All Devices / Backyard Garage Light Ramp Rate 0.1 Sec Sun 2015/06/14 05:46:13 AM System Log

All Devices / Master Bath Shower Status 0% Sun 2015/06/14 05:46:14 AM System Log

All Devices / Master Bath Shower On Level 100% Sun 2015/06/14 05:46:14 AM System Log

All Devices / Master Bath Shower Ramp Rate 0.2 Sec Sun 2015/06/14 05:46:14 AM System Log

All Devices / Night Table Lamp Status 0% Sun 2015/06/14 05:46:14 AM System Log

All Devices / Night Table Lamp On Level 100% Sun 2015/06/14 05:46:14 AM System Log

All Devices / Night Table Lamp Ramp Rate 0.1 Sec Sun 2015/06/14 05:46:14 AM System Log

All Devices / Living Room Lamp Status 0% Sun 2015/06/14 05:46:14 AM System Log

All Devices / Living Room Lamp On Level 100% Sun 2015/06/14 05:46:14 AM System Log

All Devices / Living Room Lamp Ramp Rate 0.1 Sec Sun 2015/06/14 05:46:15 AM System Log

All Devices / Guest Bathroom Light Status 0% Sun 2015/06/14 05:46:15 AM System Log

All Devices / Guest Bathroom Light On Level 100% Sun 2015/06/14 05:46:15 AM System Log

All Devices / Guest Bathroom Light Ramp Rate 0.3 Sec Sun 2015/06/14 05:46:15 AM System Log

All Devices / Kitchen Light Status 0% Sun 2015/06/14 05:46:16 AM System Log

All Devices / Kitchen Light On Level 100% Sun 2015/06/14 05:46:16 AM System Log

All Devices / Kitchen Light Ramp Rate 0.5 Sec Sun 2015/06/14 05:46:16 AM System Log

KPL / KPL 1.1 Status 0% Sun 2015/06/14 05:46:16 AM System Log

KPL / KPL 1.1 On Level 100% Sun 2015/06/14 05:46:16 AM System Log

KPL / KPL 1.1 Ramp Rate 0.1 Sec Sun 2015/06/14 05:46:16 AM System Log

KPL / KPL 1.2 Status 0% Sun 2015/06/14 05:46:17 AM System Log

KPL / KPL 1.3 Status 0% Sun 2015/06/14 05:46:17 AM System Log

KPL / KPL 1.4 Status 0% Sun 2015/06/14 05:46:17 AM System Log

KPL / KPL 1.5 Status 100% Sun 2015/06/14 05:46:17 AM System Log

KPL / KPL 1.6 Status 100% Sun 2015/06/14 05:46:17 AM System Log

KPL / KPL 1.7 Status 100% Sun 2015/06/14 05:46:17 AM System Log

KPL / KPL 1.8 Status 0% Sun 2015/06/14 05:46:17 AM System Log

System Devices / Master Bath Battery Status 0% Sun 2015/06/14 05:46:17 AM System Log

System Devices / Master Bedroom and Bath / 2D.6C.41-Low Bat Status 0% Sun 2015/06/14 05:46:17 AM System Log

System Devices / Living Room Low Battery Status 0% Sun 2015/06/14 05:46:17 AM System Log

All Devices / Garage Door Status Status 100% Sun 2015/06/14 05:46:19 AM System Log

All Devices / Garage Door Control Status 0% Sun 2015/06/14 05:46:20 AM System Log

All Devices / Garage Door Status Status 0% Sun 2015/06/14 05:46:20 AM System Log

All Devices / Garage Door Control Status 100% Sun 2015/06/14 05:46:21 AM System Log

All Devices / Front Porch Light Status 0% Sun 2015/06/14 05:46:21 AM System Log

All Devices / Front Porch Light On Level 100% Sun 2015/06/14 05:46:21 AM System Log

All Devices / Front Porch Light Ramp Rate 0.1 Sec Sun 2015/06/14 05:46:21 AM System Log

All Devices / Master Bathroom Light Error 1 Sun 2015/06/14 05:46:44 AM System Log

All Devices / Master Bathroom Light     Sun 2015/06/14 05:46:44 AM System -2

All Devices / Front Foyer Light Status 0% Sun 2015/06/14 05:46:44 AM System Log

All Devices / Front Foyer Light On Level 100% Sun 2015/06/14 05:46:44 AM System Log

All Devices / Front Foyer Light Ramp Rate 0.1 Sec Sun 2015/06/14 05:46:44 AM System Log

All Devices / Fan - Guest Bathroom Status 0% Sun 2015/06/14 05:46:44 AM System Log

All Devices / Fan - Guest Bathroom On Level 100% Sun 2015/06/14 05:46:44 AM System Log

All Devices / Fan - Guest Bathroom Ramp Rate 0.1 Sec Sun 2015/06/14 05:46:44 AM System Log

KPL / KPL 3.2 Status 0% Sun 2015/06/14 05:46:45 AM System Log

KPL / KPL 3.3 Status 0% Sun 2015/06/14 05:46:45 AM System Log

KPL / KPL 3.4 Status 0% Sun 2015/06/14 05:46:45 AM System Log

KPL / KPL 3.5 Status 0% Sun 2015/06/14 05:46:45 AM System Log

KPL / KPL 3.6 Status 0% Sun 2015/06/14 05:46:45 AM System Log

KPL / KPL 3.7 Status 0% Sun 2015/06/14 05:46:46 AM System Log

KPL / KPL 3.8 Status 0% Sun 2015/06/14 05:46:46 AM System Log

All Devices / Thermostat Battery level 80% Sun 2015/06/14 05:46:47 AM System Log

All Devices / Thermostat Status 73░ F Sun 2015/06/14 05:46:47 AM System Log

All Devices / Thermostat Thermostat Mode Off Sun 2015/06/14 05:46:48 AM System Log

All Devices / Thermostat Fan Running State Off Sun 2015/06/14 05:46:48 AM System Log

All Devices / Thermostat Fan Setting Override No Override Sun 2015/06/14 05:46:48 AM System Log

All Devices / Thermostat Fan Setting Auto Sun 2015/06/14 05:46:48 AM System Log

All Devices / Thermostat Heat/Cool State Idle Sun 2015/06/14 05:46:48 AM System Log

All Devices / Thermostat Heat Setpoint 71░ F Sun 2015/06/14 05:46:49 AM System Log

All Devices / Thermostat Cool Setpoint 73░ F Sun 2015/06/14 05:46:49 AM System Log

ZW 005 Binary Sensor Error 1 Sun 2015/06/14 05:47:19 AM System Log

ZW 005 Binary Sensor     Sun 2015/06/14 05:47:19 AM System -2

All Devices / Inside Garage Light Status 0% Sun 2015/06/14 05:47:19 AM System Log

All Devices / Schlage Door Lock Status Locked Sun 2015/06/14 05:47:21 AM System Log

All Devices / Schlage Door Lock Battery level 92% Sun 2015/06/14 05:47:23 AM System Log

All Devices / Office Status 0% Sun 2015/06/14 05:47:24 AM System Log

All Devices / Master Bathroom Status 0% Sun 2015/06/14 05:47:24 AM System Log

All Devices / Inside Garage Light On   Sun 2015/06/14 05:47:29 AM Program Log

All Devices / Backyard Garage Light On   Sun 2015/06/14 05:47:29 AM Program Log

All Devices / Backyard Garage Light Status Query Sun 2015/06/14 05:47:29 AM Program Log

All Devices / Backyard Garage Light Status 100% Sun 2015/06/14 05:47:29 AM System Log

All Devices / Fan - Guest Bathroom Status Query Sun 2015/06/14 05:47:30 AM Program Log

All Devices / Front Foyer Light Status Query Sun 2015/06/14 05:47:32 AM Program Log

All Devices / Front Porch Light Status Query Sun 2015/06/14 05:47:32 AM Program Log

All Devices / Garage Door Status Status Query Sun 2015/06/14 05:47:33 AM Program Log

All Devices / Garage Door Status Status 100% Sun 2015/06/14 05:47:34 AM System Log

All Devices / Garage Door Control Status 0% Sun 2015/06/14 05:47:35 AM System Log

All Devices / Guest Bathroom Light Status Query Sun 2015/06/14 05:47:35 AM Program Log

All Devices / Guest Bedroom Lamp Status Query Sun 2015/06/14 05:47:36 AM Program Log

Link to comment

I doubt it was open.  It looks like your system ran a full query which, if not scheduled to do so at 5:46, would indicate that you had a power failure and restart.  ISY has an option to perform a system wide query at restart which I assume you have checked.  Do you have just one single in/single out IO linc?  It looks like it is showing up twice 1 second apart with opposite responses following in the system query queue, which I imagine is not real.

 

Since you appear to have remote access to your system, do a manual query now.

Link to comment

Oh I feel much better now lol I just did the full manual query and sure enough just got the notification saying the door is open.  I'm not sure the config exactly, it's just the Insteon Garage door kit which I always called GarageLinc but I think it's just an IOLinc?  Just plugs into the wall and then has 2 wires that should connect to the door opener but I've removed them.  In the system I just have Garage Door Control, and Garage Door Status.  Garage Door Status shows On when the door is closed, but right now says Off after that query.  Querying it manually still says Off.  It's not really a huge deal as I was planning on removing this here anyway and replacing it with just a sensor for my DSC alarm so that the garage is armed as well, but it's detached from my house so wasn't really sure how to make that work with an alarm, but the good thing at least is that it seems the door definitely didn't open, phew.

Link to comment

The system wide Query at power up queries each I/O Linc node (Sensor and Relay) twice.  When the Sensor is Queried both nodes are queried as it requires separate Query commands to get the state of both nodes.   Then the Relay node is Queried so both nodes are queried again.  Same thing happens with FanLinc where a unique Query command must be sent to each FanLinc node.

 

Need to see the result of a Tools | Diagnostics | Event Viewer at LEVEL 3 of a manual Query against Sensor node to know if door is actually open.   You can post the result of the Event Trace for evaluation.

 

Since Insteon is not controlling door movement (I/O Linc Relay not connected) what could be opening door as a result of a power outage?  It is not likely a manual Query of Sensor would show a false Open state.

Link to comment

Oh I wasn't concerned the door was actually opened once I saw the logs, just when I got the notification since the door could be opened from the outside using the keypad, or if someone jumped the fence into the back yard and went in through the side door since it's not usually locked since our garage is completely empty like nothing of value in there at all.  I turned on Level 3 logging and then queried the sensor, this is what came back (I didn't get a garage door open notice this time, it only did that when I query all on the ISY)

 

Sun 06/14/2015 03:56:47 PM : [iNST-TX-I1  ] 02 62 2F 8D 28 0F 19 01

Sun 06/14/2015 03:56:47 PM : [iNST-ACK    ] 02 62 2F.8D.28 0F 19 01 06          LTSREQ (01)

Sun 06/14/2015 03:56:48 PM : [iNST-SRX    ] 02 50 2F.8D.28 2C.08.F8 27 00 01           (01)

Sun 06/14/2015 03:56:48 PM : [std-Direct Ack] 2F.8D.28-->ISY/PLM Group=0, Max Hops=3, Hops Left=1

Sun 06/14/2015 03:56:48 PM : [D2D EVENT   ] Event [2F 8D 28 1] [sT] [255] uom=0 prec=-1

Sun 06/14/2015 03:56:48 PM : [  2F 8D 28 1]       ST 255

Sun 06/14/2015 03:56:48 PM : [D2D-CMP 0066] STS [2F 8D 28 1] ST op=1 Event(val=255 uom=0 prec=-1) is Condition(val=0 uom=0 prec=-1) --> false

Sun 06/14/2015 03:56:48 PM : [D2D-CMP 0027] STS [2F 8D 28 1] ST op=1 Event(val=255 uom=0 prec=-1) is Condition(val=0 uom=0 prec=-1) --> false

Sun 06/14/2015 03:56:48 PM : [D2D-CMP 001F] STS [2F 8D 28 1] ST op=1 Event(val=255 uom=0 prec=-1) is Condition(val=0 uom=0 prec=-1) --> false

Sun 06/14/2015 03:56:48 PM : [D2D-CMP 0017] STS [2F 8D 28 1] ST op=1 Event(val=255 uom=0 prec=-1) is Condition(val=0 uom=0 prec=-1) --> false

Sun 06/14/2015 03:56:48 PM : [D2D-CMP 0010] STS [2F 8D 28 1] ST op=1 Event(val=255 uom=0 prec=-1) is Condition(val=0 uom=0 prec=-1) --> false

Sun 06/14/2015 03:56:48 PM : [iNST-TX-I1  ] 02 62 2F 8D 28 0F 19 00

Sun 06/14/2015 03:56:48 PM : [iNST-ACK    ] 02 62 2F.8D.28 0F 19 00 06          LTSREQ (LIGHT)

Sun 06/14/2015 03:56:48 PM : [iNST-SRX    ] 02 50 2F.8D.28 2C.08.F8 23 00 01           (01)

Sun 06/14/2015 03:56:48 PM : [std-Direct Ack] 2F.8D.28-->ISY/PLM Group=0, Max Hops=3, Hops Left=0

Sun 06/14/2015 03:56:48 PM : [D2D EVENT   ] Event [2F 8D 28 2] [sT] [255] uom=0 prec=-1

Sun 06/14/2015 03:56:48 PM : [  2F 8D 28 2]       ST 255

Sun 06/14/2015 03:56:49 PM : [iNST-SRX    ] 02 50 2F.8D.28 2C.08.F8 27 00 00           (00)

Sun 06/14/2015 03:56:49 PM : [std-Direct Ack] 2F.8D.28-->ISY/PLM Group=0, Max Hops=3, Hops Left=1

Link to comment

The I/O Linc Sensor is On so the door should be closed.

 

However, comm coming from the garage is a problem.   This is the initial response from Sensor showing Sensor On.

 

Sun 06/14/2015 03:56:48 PM : [iNST-SRX    ] 02 50 2F.8D.28 2C.08.F8 27 00 01           (01)

Sun 06/14/2015 03:56:48 PM : [std-Direct Ack] 2F.8D.28-->ISY/PLM Group=0, Max Hops=3, Hops Left=1

Sun 06/14/2015 03:56:48 PM : [D2D EVENT   ] Event [2F 8D 28 1] [sT] [255] uom=0 prec=-1

Sun 06/14/2015 03:56:48 PM : [  2F 8D 28 1]       ST 255 - Sensor (NODE 1) shows On

 

However, after the physical Query of the Relay a second Sensor response is seen at the PLM.  Because this response comes after the Query of the Relay but before the Relay Query response, NODE 2 (Relay) is marked On in error

 

Sun 06/14/2015 03:56:48 PM : [iNST-TX-I1  ] 02 62 2F 8D 28 0F 19 00 - Query of Relay

Sun 06/14/2015 03:56:48 PM : [iNST-ACK    ] 02 62 2F.8D.28 0F 19 00 06          LTSREQ (LIGHT)

Sun 06/14/2015 03:56:48 PM : [iNST-SRX    ] 02 50 2F.8D.28 2C.08.F8 23 00 01           (01) - duplicate Sensor response

Sun 06/14/2015 03:56:48 PM : [std-Direct Ack] 2F.8D.28-->ISY/PLM Group=0, Max Hops=3, Hops Left=0

Sun 06/14/2015 03:56:48 PM : [D2D EVENT   ] Event [2F 8D 28 2] [sT] [255] uom=0 prec=-1

Sun 06/14/2015 03:56:48 PM : [  2F 8D 28 2]       ST 255

 

This is the actual Relay Query response showing Relay is Off but it is ignored since the duplicate Sensor response was already applied to the Relay Query

 

Sun 06/14/2015 03:56:49 PM : [iNST-SRX    ] 02 50 2F.8D.28 2C.08.F8 27 00 00           (00)

Sun 06/14/2015 03:56:49 PM : [std-Direct Ack] 2F.8D.28-->ISY/PLM Group=0, Max Hops=3, Hops Left=1

 

This did not cause any action since the Relay is not connected and no Program is looking at Relay state.  However, the Relay state is marked On and would cause issues if you had a Program monitoring the Relay.

 

EDIT:  it is these duplicate messages that caused the false door open

Link to comment

Great thanks, I'll try to move the PLM again as it's really picky on where it is to make the garage work even on the same phase.  I always had it in the living room but made changes and then my Z-Wave switch in the 3rd floor bedroom wouldn't work because I thought it was too far, so moved the ISY and PLM up a floor but was actually a dead battery in the motion sensor.  Just never put it back since it seemed to work fine there so I'll try sticking it back where it was just in case.

 

Should I disable the control portion of the IOLinc in the ISY?  Or would that cause problems, as I only use it for status. 

Link to comment

Not possible to Disable Relay node alone.  Both nodes would Disable.  

 

The only way I know to avoid this if relocating the PLM does not resolve is to change to a NO switch.  That way both the Sensor and Relay would be Off during the 3AM Query.  The extra Sensor message (which could also be an extra Relay message) would not produce a False Open indication. 

Link to comment

Great thanks.  Again it's not a huge issue, I might not keep it there and change it to a sensor for my DSC alarm, I'm just still not sure how to make that all work because the garage isn't attached to the house, so would probably need a keyfob or something to disarm the alarm when opening the car door driving in, which I can see us forgetting to do all the time since it's hard to forget when entering an entry door and hearing the alarm BEEEEEEEEP reminding you.  So have mostly left it for now.  Thanks for your help!

Link to comment

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Who's Online (See full list)

  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368k
×
×
  • Create New...