Jump to content

UPS sucking out signal


Jgdavis14

Recommended Posts

I tried to run an ApplianceLinc off the same socket that my UPS is plugged into.   Also controlling it with a mini remote 4 button.   It will not respond.   I know that UPS' often kill the signal.  BUT if I plug the ApplianceLinc into the UPS it works.  Does this make sense?  

 

And if I changed my socket to a Dual Band OutletLInc, would that work with the controlled socket for a lamp and the uncontrolled socket for the UPS?

Link to comment

The difference is what side of the UPS is being shared by ApplianceLinc.  Plugged into the same  outlet puts the ApplianceLinc on the input/primary side of the UPS.  Plugged into the UPS puts the ApplianceLinc on output/secondary side.   Will make a difference. Try plugging the UPS into a FilterLinc.

 

I suspect the UPS will cause issues with the OutLetLinc but have not tried that arrangement.   Putting my UPS on a FilterLinc has avoided UPS issues here.

Link to comment

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Who's Online (See full list)

  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368.2k
×
×
  • Create New...