Jump to content

Portal returns error when I try to add a program.


Recommended Posts

Hmm, i just tried adding a program again and received the same error. 


Could it be a valid error this time, where there is really a spoken of that name? Please use the search to see if that spoken is already used or not.


If it is not used, and it still does not work, please PM me your UUID along the spoken you are trying to use.





Link to comment

Interesting. So the ones I tried adding earlier are now there without me readding them. I re-ran discovery just now but the Echo won't run the programs. I have "arm alarm" and "disarm alarm" and if I speak "arm alarm" or "run arm alarm" or "run program arm alarm" Alexa asks me each time to set the alarm for ;(

Link to comment

OK. I guess you have to stick the the "turn on" and then program name. I can live with that but no spoken phrase can include "alarm" in it at all. Alexa will intercept this and ask you for an alarm time. Major bummer and means I won't be able to integrate commands to my alarm system unless this is fixed.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...