Jump to content



Recommended Posts

As I inch through the initial setups for my ISY994iZ, I encountered a new road-block with the ISY NOTIFICATIONS. No matter what I enter into the fields I always get a SMTP error. IF I use the "DEFAULT" option I get a SMTP error or if I populate the fields (as below) I get an SMTP error. I found a post that had notification issues but I had already tried the suggested fix.


SMPT Server: smtp.gmail.com

UserId: myemailaddress@gmail.com

From: myemailaddress@gmail.com

SMTP Port: 587

Password: verified

Timeout 1,000


I tried with the name and with-out the name.

Tried "TLS" selected and not selected

Any thoughts



delete - SMPT Default error.jpg

Link to comment

Do you have 2fa on your Gmail account? If so, you’ll need to use an app-specific password instead of your regular gmail password.

You will also need to allow ‘less secure’ access to your gmail account. Otherwise, basic auth over TLS will not work.

Link to comment


But no I do not have 2fa. I checked it yesterday and it said unavailable for my email account. It did not work with the UD default message either.


I just came back from Chicago. Spent a few days with my daughter and her twins. I grew up in Chicago on the SW side, Pulaski & 26th... way back when.


Link to comment

Hi Michel,

Back again.. spent a day in the hospital thanks to the flu and then a few to get some energy back. Now I know how those people feel.

OK, I dumped my email address and used my yahoo garbage junk email address and we have success. No clue as to why the Gmail address will not work, but this will do just fine.


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...