Jump to content

Can't connect to ISY


bretta

Recommended Posts

"Socket Open Failed java.net.ConnectException: Connection refused: no further information"

ISY944i

We lost internet a few days back. Internet modem died.  No big deal.

Except, ISY has been down since then and will not come back up.    I have unplugged ISY multiple times, including removing all cables.

When powering ISY back up, all lights go through self testing, etc, but ultimately, only power light remains lit. 

I have unplugged the PLM from the wall socket, no change.

As yet, I have not tried to restore the ISY purely because my backup is a week old and I had made some changes.   Figured I'd ask here before that, in case anyone has some insight.

Programs are still running, so I know it's working, I just can't access it using the ISY Control Panel.

I do have problems once a month or so when the ISY finder can't find the ISY and I have to "add" the IP again.   Currently, while the above problem is in play, the IP is showing correctly in the ISY finder window.

Thoughts?

Thanks!

 

Link to comment

Can you browse to the ISY's IP address including the port, if you set one, for example, 192.168.0.ab:cdefg? If not, then try to ping the IP address without the port number. No success for both indicates that the ISY's IP address has changed.

Browse to https://www.universal-devices.com/99i/. Do not use Firefox.

Link to comment
6 minutes ago, stusviews said:

Can you browse to the ISY's IP address including the port, if you set one, for example, 192.168.0.ab:cdefg? If not, then try to ping the IP address without the port number. No success for both indicates that the ISY's IP address has changed.

Browse to https://www.universal-devices.com/99i/. Do not use Firefox.

Hi Stu.  I can ping the local IP without port, from a command window.  No issues.  Not sure what port it's working on, so haven't tried with port.   Can't get to https://www.universal-devices.com/99i/  because I only have Firefox and Edge, and neither supports Java anymore.   For testing purposes, I'd be ok with installing a browser that supports java, if you can recommend one.    

Thanks

Brett

 

Link to comment
1 hour ago, stusviews said:

Hi Brett,

I just tried Edge and was able to log in. Did you actually try? Google Chrome also works.

Yes, I did.  It seems you live in a different dimension than I do.  Edge returns the exact same result as Firefox, "Java 2+ required"

Thanks!

Brett

Link to comment
13 hours ago, bretta said:

Yes, I did.  It seems you live in a different dimension than I do.  Edge returns the exact same result as Firefox, "Java 2+ required"

Thanks!

Brett

Here's a snippet of my other world. Note especially the request at the bottom of the page referring to Edge.

 

edge.PNG

Link to comment

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368.3k
×
×
  • Create New...