Jump to content

Admin Portal and Java


Kentinada

Recommended Posts

I cannot get logged into my ISY994i Admin Portal any longer on any browser rom Mac OS High Sierra.  Chrome and Firefox say "Java 2+ Required" and Safari says "Unsupported Plug-in".   When I look at the Java console, it says I have the latest version (Java 8 Update 181) installed.   How do I log into my Admin Portal now???

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...