Jump to content

Dropdown/entry fields not working in AC

Recommended Posts

I've had my hardware for almost 2 years, and am just now getting to getting the system up and running.

After finding out that the 'siren' device doesn't work below 5.0 firmware, I've upgraded to the 5.0.15 beta, since about half of the things I want to set up are "make a noise to let me know my kids are doing something".

The issue I'm having is in the admin console no matter what I do I cannot edit dropdowns (example: in programs setting the time in an "if" clause), they flash briefly on the screen and then disappear or text fields (example: email address) which simply don't allow me to type in them.

I AM however able to edit things like the system configuration (time, location, etc), create scenes, add devices...

I've flushed the java cache, rebooted, upgraded to 1.8.0_201, added my ISY IP to the java security exceptions, and cannot think what else to do.

My hardware, should it matter, is an ASUS laptop running W10. Its very small and basic.. I would have called it a netbook if that term hadn't fallen out of favor so fast.

Any suggestions would be appreciated.

Edit: I tried rolling back to 4.7.3 and it still does the exact same thing.

Link to comment

Tried it.. no change. Updated to (just released today I think?). No change. Rebooted (link to the javaws.exe broken). Reinstalled the launcher. No change.

As an added bonus my wife's MacBook is too old to even attempt using it (ios 10.6.8), and naturally its blocked on my work laptop. So I'm pretty dead in the water.

Link to comment

OK, This is bizarre, I have no idea if this is remotely related (it shouldn't be.. I work in technology), but I unplugged a device that I couldn't get to pair (a 2876D dimmer, couldn't determine insteon engine). Replaced it with a different device, and now everything in the Admin UI works fine.

Link to comment

Well, that was short lived. The AC hung, so I rebooted, and it was doing it again.

So I went and collected the 2 motion sensors that were not in communication, got them back on the network thinking that communication had something to do with it.

Nope... Right back to the error state where the dropdowns and text fields are in-editable.


Restored from a backup taken when everything was working fine, same thing.

This is incredibly frustrating... guess maybe i'll try a new computer? lol

Link to comment

Yeah, its fairly obviously an issue with the laptop in some capacity.. I've already done that several times, including wiping out java applets entirely.

This may be the catalyst to replace this aging computer, which I really need to do anyway. I bought it to get me through the "my kids destroy everything nice" phase, which I hope I am past, at least for the most part.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...