Jump to content

V5.3 problem


Kentinada

Recommended Posts

Might be the wrong forum for this but I tried to update to the released 5.3 software. I was running beta 5.0.16 I believe.  I do have a backup I made right before I tried updating.  I'm not sure if I messed it up or not.  Like a dummy, I had multiple things going on and a window popped up at some point during the installation and I pressed the Cancel button because I thought it was something else.  Ugh.  I was able to log into the Admin Console one time and the Help About showing firmware 5.3 and UI 5.3 but now I can now longer open the Admin Console.  When I click on the Admin Console icon on my desktop, it says "Downloading the app" or something close to that and then I get an unable to launch the application.  See attached. I am also attaching the Details info.  Please me fix my problem I brought on myself. 

Screen Shot 2021-01-15 at 10.38.53 AM.jpg

Screen Shot 2021-01-15 at 10.39.08 AM.jpg

Screen Shot 2021-01-15 at 10.39.24 AM.jpg

Link to comment

OK, I have a way to launch the Admin Console now and maybe that is the way I should be doing it all along.  I went to the wiki and read about the ISY Launcher. I have a shortcut on my desktop now for it. If I double click that, I get a window that shows my ISY device. When I click on that, i get a popup that says Admin Console or Dashboard.  I choose Admin Console and I get in.  Is that the way I should be accessing from now on?  I have another icon on my desktop (Mac) that says "Admin Console 2" but when I try that, I get the errors shown in the first post.

Link to comment

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368.2k
×
×
  • Create New...