Jump to content

PLM cable to Polisy


drprm1

Recommended Posts

Getting ready to make the move to Polisy.

Ordered the serial to rj45 adapter but then found a new, in box, serial PLM in my closet ?

I’m hardly the electronics expert but the photo of the end of the cable enclosed in the box only has 3 connections…The connector specifications show 4 connections in different spots.

Can someone explain this to me or do I have the wrong cable???

Thanks

20AB9533-A641-483F-96DD-BD7D893509C0.jpeg

E9400195-133B-4ACA-AF88-E212180FE435.jpeg

Link to comment

The TTL signals are +5 volt logic. Not buffered, can be damage if connected incorrectly and possibly stop the normally used RS232 signals from working correctly. The TTL signals are not in the older 2412S PLM and it included the same cable in the box..

That cable was used with many of the even older devices. Smarthome liked to keep using the same cable and basic pin outs.

You should be fine with the cable in the box. Just ignore the TTL signals as not needed.

 

Link to comment
50 minutes ago, Brian H said:

The TTL signals are +5 volt logic. Not buffered, can be damage if connected incorrectly and possibly stop the normally used RS232 signals from working correctly. The TTL signals are not in the older 2412S PLM and it included the same cable in the box..

That cable was used with many of the even older devices. Smarthome liked to keep using the same cable and basic pin outs.

You should be fine with the cable in the box. Just ignore the TTL signals as not needed.

 

Thanks

Link to comment

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Who's Online (See full list)

  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368.2k
×
×
  • Create New...