Jump to content

Can't connect to Hue Bridge on eisy

Go to solution Solved by tazman,

Recommended Posts

I'm not sure if this question belongs here, or on the PG3 forum - admin, please move if appropriate.

I just got my eisy and while I am waiting for the ZWave/Matter dongle to arrive, I thought I would see if I could get it to control my Hue lights.  I Successfully installed the Hue NS from the store.  I followed the instructions I found on the forums... which I can't seem to find again.  I pressed the sync button on the Hue bridge and then restarted the Hue NS.  Nothing discernable happened and and I am seeing

Current Status: Disconnected

in the Hue NS screen.  I created a custom configuration parameter with the name "bridge", without the quotes and entered the IP address of the bridge using the following format ["ip-address"] and tried again with the same result.  I've rebooted the Hue bridge and made sure I could connect to it through my browser and everything seems to working on that end.

Any ideas? This is my first foray into node servers, so please bear with me if I am missing something obvious.

Link to comment
  • Solution
8 minutes ago, greensha said:

I tried uninstalling then reinstalling the Hue NS, but still get the same results.  At this point, I'm not sure if it is the eisy that is not working or the Hue NS.  

You don't uninstall you just reinstall in the same slot and it somehow allows them to start.

Link to comment
This topic is now closed to further replies.

  • Create New...