Jump to content

Slow Programming Menu


buckeyebez
Go to solution Solved by Geddy,

Recommended Posts

I am a long time user of 994izw with zwave (coming up to 10 years in 2024) and recently migrated to an eISY. I am having problems with the speed of the interface in the programming mode(programming tab in the administrative console).  It appears to be linked to my zwave devices.  I have 7 individual zwave devices that seem to be causing the problem.  I removed all of my zwave devices and it seemed to restore to normal.  I reset my zwave module, then readded my devices and readded them to their respective programs.  Now (and before), when I click on the programming tab, it will often not load the programming tab at all (the page appears blank with no programs, even though i know the programs are there because they run normally), and when it seldomly does, any work in that tab is painfully slow.  I never had this problem with my 994izw, and have not added any additional or different devices since I made the upgrade.

I'm open to any suggestions or troubleshooting steps recommended.

Thank you!

ISY.pdf

Link to comment
  • Solution

@buckeyebez welcome to the forums!

This could be a couple of issues. Let’s check the UI and Firmware version in the “Help” -> “About” screen. Please make sure they match. The current IoX Firmware for the eisy is 5.7.1.

Next, check this section of the Wiki to set a higher memory cap for Java.

https://wiki.universal-devices.com/index.php?title=Main_Page#Admin_Console_is_very_slow_or_hangs

Depending on your system you could probably go up to 1024 or even higher if you have a very high memory based system, but most don’t need much more than 1024. 
 

It is strange that you seem to imply that the programs are there, but then disappear after loading a few Z-Wave devices. I know there were some high traffic devices identified earlier this year (I don’t know which ones). Perhaps the devices you are using are very high traffic and could be bogging down the system display. I’m not 100% sure that’s even possible, but a SWAG if the above two things aren’t a fix. 
 

Have you attempted a Java cache clearing (remove temporary files) be sure to check all 3 boxes in that process? Download a new start.jnlp (from UDI’s site and clicking on “My ISY” on the top right), Running that to get a fresh IoX Launcher. 
 

Are you running any firewall or anti-virus programs? What computer OS are you using?

Link to comment

Thank you for your response.

My version was 5.7.0, so I have updated to 5.7.1

I have tried clearing the Java Cache along with the new start.jnlp file.

just prior I have now adjusted the memory cap to -Xmx1024m and will re-clear the cache and try a new start file.

I am running windows 10 and the native firewall.

  • Like 1
Link to comment
Guest
This topic is now closed to further replies.

  • Recently Browsing

    • No registered users viewing this page.
  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368.3k
×
×
  • Create New...