Jump to content

Polyglot stuck at "Loading"

Go to solution Solved by thedishking,

Recommended Posts


I recently noticed I was missing a few email notifications from my eISY.

After doing some troubleshooting, I have found that I am not able to get into the admin console via my PC.

I have done all of the Java jazz including downloading myisy from the UDI homepage.

After noticing I could not get in via admin console, I've also noticed I cannot get into the Polyglot interface.

I am on firmware 5.7.1 and PG3x version 3.2.17

Here is a screenshot from attempting to reach Polyglot:image.png.727c8cbc3bf1455c6031569bc7277628.png


I can access the eISY device via SSH.  I can also control devices via UD Mobile app on smartphone.

I am not sure where this went sideways, as it had worked last time I tried to access it.

Thank you for any help you have with getting this back on the air.

Link to comment

@thedishking please update us on what you get back from support.

In the meantime have you performed a full power cycle? 

  • On the eisy please press the power button 6 times (in semi-rapid succession). This is the "Shutdown" method using the power button as the "multi-function button" (as explained in the wiki). 
  • After about 20-30 seconds (maybe a little longer if it's struggling) the light should turn red. That will indicate the device has powered down. 
  • Pull the power supply and wait about 10-20 seconds.
  • Plug the device back in.
  • Wait about 3-5 minutes for the machine to fully boot.
  • While waiting for the machine to boot clear your Java Cache (yes, again), be sure you check all 3 boxes in the process.
  • Delete any OLD start.jnlp or admin.jnlp files you might have on your system and download a new one from the UDI Site (https://isy.universal-devices.com/start.jnlp).

Before trying to get into admin console try the PG3x access either by going to http://eisy.local:3000/ (or http://eisy.local:3000/  NOTE: click on "Proceed to eisy.local (unsafe)" if/when you get an alert that it isn't secure.) If your router isn't working with friendly local URLs try replacing "eisy.local" with the IP of your eisy. If you do not know the IP of your device you can find it by looking in your router for "Connected Devices" (or something similar). 

Typically if you cannot get into the device through PG3x or Admin Console it's a matter of the device needing to be power cycled to start up normally. Although it is interesting that you can access via SSH and UD Mobile. Are you running any VLANs or firewalls (or antivirus programs) on the computer you are using to login?

  • Like 1
Link to comment
This topic is now closed to further replies.

  • Create New...