Jump to content

Can't access log from Admin Console version 3.2.6


Recommended Posts

I know there have been threads here on Excel problems.

You may want to try some searching and maybe find information.

I vaguely remember some Excel versions looking in the wrong default folder for the log files in Excel format.

Link to comment

I tried the log with the Excel choice.


Excel 97:

Compile Error



Latest Microsoft Excel Viewer: I think it is 2007 version but was put into a 2012 folder in Office.

Blank Spreadsheet.


Libre Office Calc:

Basic runtime error '423' Open text

Workbooks.Opentext File Name= "UDReport.txt",

Link to comment

I've had pretty good results with my copy of Excel 2003 up til now. This morning, attempting to access Log - Tools, Log, etc. thru Admin Console, I reached the usual notice that file users\bi\appdata\local\temp\ud.xls contains macros. I enabled macros and got Log. With info.

Second attempt using same proceedure I reached "could not open the Excel Macro C:\users\bi\appdata\local\temp\UDReport.txt". No access further. Closing and restarting UDI, trying to access Log, takes me to same message. I have operated on ver.3.2.6 and previous versions with no problem. Can't think of recent change to computer or system that could have caused this.

Link to comment

The viewer gives no Macro enable message.

The other two do and I say yes and then get the macro errors or file errors.

Since it never worked for me and I just thought 97 was too old. This was only a test to see if I could provide any help.

I always used the log in text format anyway.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...