Jump to content

ISY stuck in system busy loop


Recommended Posts

I've had my ISY994i for a couple days now and until recently it's worked fine. But now, when I add devices, the progress bar will go to 100%, disappear for a second, then start from 0% again. It does this forever, even if I delete the device. The only way I can get it to stop is if I cut the power to the ISY. I looked at the event viewer log and the only thing its sending is the following line every one or two seconds:


[uNKNOWN ] 02 00


How can I fix this?

Link to comment

What is the ISY firmware level? Help | About will provide that information. It will display the ISY Firmware and Admin Console UI level. Both lines should indicate 3.2.6.


The 0200 is an invalid message likely from the PLM. Check the PLM cable on both ends. How long is the cable run from the ISY to the PLM?


Are you using Start Linking or New INSTEON Device to add new devices?

Link to comment

Yes, both the firmware levels are 3.2.6. The cable from the ISY to the PLM is only like 3 ft long. I'm using the New INSTEON device option to add devices.


Just now I was able to add a device, but when I tried adding another one it failed again. I noticed that whenever this was happening the led on the PLM was flashing red. Also, I figured out you could stop the loop by just disconnecting the PLM from the ISY for like 20 seconds.


Also, I tried adding my light dimmer and it failed just like before. Then I disconnected the PLM from the ISY for 20 seconds, and then plugged it in. The admin console said the light dimmer could not be reached, but then I modified the power level and the console instantly recognized the device. It tried the same thing with my motion sensor but it didn't work.


I think this might have something to do with the fact that the light dimmer doubles as an access point. I'm not really sure how this all works but maybe when we were initially setting things up we connected them to the light dimmer and somehow thats messing things up?

Link to comment

The PLM LED should not be Red. Are any buttons on any other devices being pressed when using New INSTEON Device to add a new device?


Is there a wireless baby monitor, cordless phones in the 900 MHz band, anything wireless that could be using the 900 MHZ frequency band?

Link to comment

If you want to use the Set button for devices that were installed without noting the device address, use Start Linking rather than New INSTEON Device.


Note that battery RF devices such as the Motion Sensor, TriggerLinc, RemoteLinc2 must be put into linking mode manually by pressing the device Set button for 3-5 seconds before using New INSTEON Device. Start Linking cannot be used for these devices.

Link to comment

Wait, you said "New INSTEON Device does not expect any device buttons to be pressed", but then you also said "Note that battery RF devices such as the Motion Sensor, TriggerLinc, RemoteLinc2 must be put into linking mode manually by pressing the device Set button for 3-5 seconds before using New INSTEON Device."


Anyways for some reason this problem has stopped. Now I've got a light dimmer, triggerlinc, and motion sensor successfully connected. I added the triggerlinc and motion sensor by holding the set button on each and then doing New INSTEON device. The problem is, I have another triggerlinc I'm trying to add, but it won't work. When I add it the progress bar gets to 7% and then closes and nothing happens.


Also, my light dimmer keeps randomly turning off on its own.

Link to comment

New INSTEON Device does not expect nor can it handle a device identifying itself with a Set button press. Use Start Linking if you want to identify the device with the device Set button press. Using Start Linking and the device Set button does not require knowing the Insteon address of the device.


Battery RF devices do not identify themselves with the Set button. The 3-5 second Set button press manually puts the device into linking mode so the RF circuitry in the device will stay on. The RF device will be awake for 4 minutes which allows New INSTEON Device time to talk to it and establish the necessary link records. Otherwise battery devices are asleep and cannot receive commands.


Pressing the Set button to have a non battery device identify itself for Start Linking is very different from the function of pressing and holding the Set button of a battery device for 3-5 seconds to manually put the device into linking mode.


When New INSTEON Device ends quickly as you have indicated generally means the device address has already been added to the ISY. Click on My Lighting which will display a summary of all devices defined to the ISY. Click the Address column heading to sort the summary in Insteon device address order. See if the address for the TriggerLinc is already defined to the ISY.

Link to comment

Run Tools | Diagnostics | Event Viewer with Level 3 selected.


Put the TriggerLinc into linking mode with Set button


Run New INSTEON Device adding the TriggerLinc. Post the event trace.


Make sure the TriggerLinc is in range of a Dual Band device when running New INSTEON Device

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...