Jump to content

KPL 8-button with no load


jswedberg

Recommended Posts

I just received a new 8-button KeypadLinc (1.65). It is intended to replace (upgrade) an existing old SM X10 KaypadLinc (V1?). This unit is intended purely as a scene controller - there is no load attached to the red wire.

 

1. Can I use all eight buttons for scene controlling? Are there any differences with how I use button #1 vs. the other buttons?

 

2. The ISY is complaining about not getting a proper response back from my button #1:

Cannot communicate with A DE C7 1. Please check connections

probably because it is not attached to a load. Can I tell the ISY somehow "not to worry" about that, and just use it like the other buttons?

 

3. Some of these buttons will be handled via ISY programs so that X10 device are controlled (and X10 responses will affect the key lights). Ought I to change the button behavior (toggle mode, etc)?

Link to comment
Share on other sites

jswedberg,

 

ISY does not care about the button being attached to load. When you get device comm error, all it means is that ISY cannot communciate (reliably with that device).

 

Please do a query on the device and if you still see device comm errors, then we have to figure out what is causing the error.

 

With kind regards,

Michel

I just received a new 8-button KeypadLinc (1.65). It is intended to replace (upgrade) an existing old SM X10 KaypadLinc (V1?). This unit is intended purely as a scene controller - there is no load attached to the red wire.

 

1. Can I use all eight buttons for scene controlling? Are there any differences with how I use button #1 vs. the other buttons?

 

2. The ISY is complaining about not getting a proper response back from my button #1:

Cannot communicate with A DE C7 1. Please check connections

probably because it is not attached to a load. Can I tell the ISY somehow "not to worry" about that, and just use it like the other buttons?

 

3. Some of these buttons will be handled via ISY programs so that X10 device are controlled (and X10 responses will affect the key lights). Ought I to change the button behavior (toggle mode, etc)?

Link to comment
Share on other sites

Thank you, Michel.

 

I am definitely having occasional troubles communicating with the new KPL device.

 

The strange thing is, this device is installed in the same box as another KPL that has never given me any trouble.

 

I think I'll get a few Insteon Repeaters and see if that helps. (of course that means a week or so of delay!)

Link to comment
Share on other sites

jswedberg,

 

My pleasure and please do keep me posted. I would sincerely appreciate it.

 

With kind regards,

Michel

Thank you, Michel.

 

I am definitely having occasional troubles communicating with the new KPL device.

 

The strange thing is, this device is installed in the same box as another KPL that has never given me any trouble.

 

I think I'll get a few Insteon Repeaters and see if that helps. (of course that means a week or so of delay!)

Link to comment
Share on other sites

I am seeing lots of posts these days with the newer Insteon devices not liking noise as much as the older products so noise control is starting to be more important.

 

If the repeaters don't help, you also might think about what items in the house may need to have filters added, like bathroom fans and halogen puck lights, which are used for under counter lighting.

Link to comment
Share on other sites

I am seeing lots of posts these days with the newer Insteon devices not liking noise as much as the older products so noise control is starting to be more important.

 

If the repeaters don't help, you also might think about what items in the house may need to have filters added, like bathroom fans and halogen puck lights, which are used for under counter lighting.

 

I have tons of communication failures with the PLM (not between switches). Adding 4 more accesspoints and 8 filterlincs made ZERO difference. Waste of hundreds of dollars.

 

Unplugging everything that has a plug and turning off the breaker for the furnace, dishwasher etc. made ZERO difference.

 

Put an accesspoint into the PLM and another 3 feet from a switch still getting comm failures to the switch. Plug an accesspoint into a lamplinc feedthrough outlet and still getting a comm failure during a mass query. WHY?

 

Noise????? From where???? Weak PLM???? Yep in my opinion.

Link to comment
Share on other sites

I used to be on the "weak PLM signal" team too, but got told many times no it’s not the problem. But I do wonder why when I went back several versions to the first PLM I had, which I think is version PLM 4a, I never have had another communication issue. Personally I am fearful of trying to upgrade again to a newer PLM.

 

... :roll: ...

Link to comment
Share on other sites

I used to be on the "weak PLM signal" team too, but got told many times no it’s not the problem. But I do wonder why when I went back several versions to the first PLM I had, which I think is version PLM 4a, I never have had another communication issue. Personally I am fearful of trying to upgrade again to a newer PLM.

 

... :roll: ...

 

Well MAYBE its not weak...... but the PLM is the problem. Could be a firmware issue I guess.

 

Either way it needs to be fixed.

Link to comment
Share on other sites

Thank you, Michel.

 

I am definitely having occasional troubles communicating with the new KPL device.

 

The strange thing is, this device is installed in the same box as another KPL that has never given me any trouble.

 

I think I'll get a few Insteon Repeaters and see if that helps. (of course that means a week or so of delay!)

 

I just had the same problem with a Keypadlinc out of the box as well. It is older and was on the shelf for at least 6 months. I tried for about 2 hours to add it to the ISY and it kept coming up as "Request Failed".

 

Then I remembered I had forgotten to do a factory reset (always do this with a new device). I did a reset and it enrolled and I am adding it to scenes with no problems.

 

Wierd.... but hey ..... it works!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...