Jump to content

Link Wireless Thermostat


Recommended Posts

My wireless thermostat was working great until the batteries went dead. Now that I have new batteries in the thermostat it works great locally (on the stat screen) but the admin console doesn't show any values and hasn't since I replaced the batteries (several days ago).


I just deleted it from my list of devices and tried to relink it but the ISY doesn't want to go into linking mode. :cry:


What am I doing wrong? Any ideas how how to link this thing again?


Thanks! :mrgreen:

Link to comment

Thanks Lee! It worked even though there wasn't a wireless thermostat as an option in adding a new device. Once it was added the current state and humidity are blank and when I query it says it has a failure to communicate. Is this normal? I'm still running on batts and not AC btw. I tried the AC cord from Smarthome but it didn't work as the screen went crazy.


So how do I get the current state to show up?


Thansk for your help!

Link to comment

It is normal not to be able to Query a battery operated RF only device as they sleep to save battery life.


When I used New INSTEON Device the default Device Type Auto Discover was used. There are only a few cases where that option is not the correct one.


The 2441ZTH should eventually send the current information. I took several minutes before it was stable enough after coming out of linking mode to send the data to the ISY.


I am currently running on batteries. I do have an external power supply but I put it on battery before Deleting/readding for this test.

Link to comment

Now the admin console says 96% humidity but the temp is not showing up and the red exclamation mark is still beside the name of the thermostat. Locally it says it's 69F and 43% humidity. :cry:


Anyone know what could possibly be wrong or how to fix this?


Thanks! :)

Link to comment
Put it into linking mode with Set button. Right click thermostat primary node, select Write Updates to device. That should clear the Red ! unless there is an actual communication problem.


That did get rid of the red exclamation but still only the humidity is showing and not the temp. What may be causing this?

Link to comment

It only sends on a change. I changed the Set Point by two degrees which generated these trace entries


Fri 04/12/2013 05:59:32 PM : [iNST-SRX ] 02 50 1F.0F.B4 22.80.0B 01 73 18 (18)

Fri 04/12/2013 05:59:32 PM : [std-Direct ] 1F.0F.B4-->ISY/PLM Group=0, Max Hops=1, Hops Left=0

Fri 04/12/2013 05:59:33 PM : [iNST-SRX ] 02 50 1F.0F.B4 22.80.0B 01 72 10 (10)

Fri 04/12/2013 05:59:33 PM : [std-Direct ] 1F.0F.B4-->ISY/PLM Group=0, Max Hops=1, Hops Left=0

Fri 04/12/2013 05:59:33 PM : [ 1F F B4 1] CLISPH 32

Fri 04/12/2013 05:59:35 PM : [iNST-SRX ] 02 50 1F.0F.B4 22.80.0B 01 72 0F (0F)

Fri 04/12/2013 05:59:35 PM : [std-Direct ] 1F.0F.B4-->ISY/PLM Group=0, Max Hops=1, Hops Left=0

Fri 04/12/2013 05:59:35 PM : [ 1F F B4 1] CLISPH 30


Link to comment

The temp on mine is the lake temp behind my house so it doesn't change often. It did however just change from 70 to 71F. The change still didn't register on the ISY. The ISY only states the humidity which is incorrect compared to the local value.

Link to comment

Humidity readings have always been suspect with my 2441ZTH.


I just ran another test. When I bump the Set Point I get a message. It is not always instantaneous but within a minute the change in Set Point is sent to the PLM. Changed the Set Point twice. Each time I change the Set Point the 2441ZTH sends a message.


I would conclude a communications problem.

Link to comment

My humidity readings have always been spot on. Something changed when I replaced the batteries. The temp is not making it to my ISY for some reason. I'm not so quick to say it's communication problems. That is the easy explanation but I'm not convinced it's the problem.


My stat is out on the screened in deck so it sees a wide range of temps and humidity. Maybe the outdoor environment finally affected it somehow.

Link to comment

When I say communications problem that is not limited to RF and/or powerline Insteon Mesh network. The messages from the thermostat are not making it back to the PLM. That could be an RF issue, a powerline issue, or the thermostat not generating some of the messages. If the thermostat is still being used in a remote environment then move it to the PLM. Standard Insteon diagnostics. Process of elimination. I have no way to know whether the thermostat is generating the messages and they are being lost or the thermostat is not generating the messages. Both of those possibilities are communication problems.


And of course the thermostat is being misused. The temp ranges an exterior location subjects it to are well outside its rating.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...