Jump to content

Internet Access


Tag29m

Recommended Posts

I am sure this has been asked and answered but I am struggling to get my device on the "internet" When I click on the button I get a response that it was successful but with an IP of 0.0.0.0 I am using a UPnP router and static IP HTTPS Port still set to 443

Link to comment

Michel,

 

Just a suggestion, but could you consider renaming 'Enable Internet Access' to something like 'Try upnp port mapping' and 'Disable Internet Access' to something like 'Disable upnp' to better represent the function the option does.

 

Another thought is to suppress the option altogether if the ISY does not receive upnp Nat device broadcasts.

 

Maybe you will get fewer questions on this?

 

Michael.

Link to comment

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      367.9k
×
×
  • Create New...