Jump to content

Can't login to ISY-26?


Recommended Posts

I used telnet to change the ip from to now I cannot get into the ISY at all. I am using 2.6.5. Something must have went wrong when changing the ip. I can get to the admin console but it never gets to the username and password? I get the error "socket open failed java.net socket timeout exception" I cannot reset anything without getting into the unit?

Link to comment

There used to be a way to access the the ISY Shell through a Windows COM port and Hyperterminal. You would use the provided DB9 cable to connect one of the COM Ports on your computer to Port B on the ISY; however, I don't know if this method still works in the latest firmwares.


They haven't added Wiki documentation for this method and it is only described in the old Advanced Configuration Guide PDF file starting on page 6: http://www.universal-devices.com/docs/p ... 0Guide.pdf

Link to comment

So when you "connected" with hyperterminal, there wasn't any response (echo) of your input? How did you know that hyperterminal connected? Was there any response at all?


Sorry, I don't know if the supplied cable is a regular "modem" cable or a null modem cable so I can't say if it would make any difference. Whenever I encounter a situation such as this, if the cable I try with gives no response, I usually slap a null modem adapter on to it to try the other possibility. :)

Link to comment



Thanks so very much for your input and guidance.




I am so very sorry for the trouble you are having. For ISY-26, the cable is not a null modem cable. It's a special cable ... you do not have it?


If you can get to the Admin console, then it means that you are on the same subnet but not on the same network ... so, the only way to fix this is through the com port and hyperterminal:

Baud 115200

Stop bits 1

Parity None

Databits 8


If you cannot find your cable, please do let us know and we'll send you one (support@universal-devices.com).


With kind regards,



I tried Hyperterminal with no luck. I could connect with hyperterminal but could not type any characters. Do I need to use the supplied cable? I used a db9 female to db9 female serial cable plugged into port B.
Link to comment

For ISY-26, the cable is not a null modem cable. It's a special cable



Well so it is. I just tested mine vs. another cable with various adapters. So I promptly marked it "ISY" to help keep from mixing it up with my other serial cables and prevent me from trying to use it with other serial port connection projects. :)


Maybe a little ISY sticker label on the plugs would help others too.

Link to comment

I found the isy cable :D Logged in with hyperterminal and found I had set the IP to I would have had a hard time finding that! :twisted: Everything is fine now. The "My Lighting" icon still does not work since upping to 2.6.5 but I think you guys are aware of the upnp issue.


By the way I used a USB to serial cable and the isy cable on my laptop and it worked fine.


Thanks for the help!

You guys are great!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...