Jump to content

SMTP Settings


smokegrub

Recommended Posts

I am trying to set up my SMTP settings in the ISY so I can stop using the default. Although all my settings appear correct, when I test the settings I get the message [unsupported Authentication Method]. When I checked the authentication settings in my Apple Mail setup I have “none” selected. Is this my problem? What should I use for authentication in my Apple Mail settings in order to have these settings accepted in the ISY setup?

Mac OS 10.9.5; Apple Mail 7.3.

Link to comment

The port is an issue, and not sure if you have TLS enabled or not.  Try these settings:

 

http://www.cox.com/residential/support/phone/article.cox?articleId=a8fb24c0-6440-11df-ccef-000000000000

server : smtp.cox.net

Outgoing SMTP Port:

  • 587 with TLS enabled
  • 465 with SSL enabled and check the authentication box, if available
  • 25 for no security
    Note: Cox does not recommend the use of unsecure ports.
Link to comment

User Name: ******

Password: ******

Outgoing Mail Server: smtp.cox.net

Port: 110

Authentication: Password

Your looking at the settings for your incoming mail server.  You need to look at the SMTP (Outbound) settings in your Apple Mail program.  The settings Jimbo provided however will likely work for you.

 

-Xathros

Link to comment

I am definitely doing something wrong. I changed the outgoing port to 465 and SSL enabled in Apple Mail. I then checked the authentication box and selected Password. I entered the User Name and Password. I then tested my email account by sending a test message to myself. It worked fine. However, when I entered the SMTP Settings in the ISY and tested I got the message Mail Server Failure (Server not responding).

 

I apologize for the inconvenience, but I am a novice where networking issues are involved.

Link to comment

Sorry. I have learned from doing over many years. While I'm sure there are resources out there to learn from, I don't know where to point you.

 

 

-Xathros

 

Sent from my iPhone using Tapatalk

Link to comment

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Who's Online (See full list)

  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368.3k
×
×
  • Create New...