Jump to content

Unable to get Notification to work


PeterM

Recommended Posts

New users on ISY99i

Have everything working great except Notification

 

I am using the following settings

Server: smtp.comcast.net

Port: 25

 

Also tried port 587 with TLS. Both set-up failed. Log shows 50010

 

I am running through a 54G Linksys router with notification running OK on port 25 for other applications

 

Any one can help with this.

Link to comment

Hello petemurp,

 

In addition to the post by AnthemAVM, please note that the error you are getting is DNS related (ISY cannot resolve smtp.comcast.net to an IP address). For your reference, here's the list of error codes and the meanings thereof (http://www.universal-devices.com/mwiki/ ... r_Messages).

 

Now, if you are using a static IP address for your ISY, then I suspect your router is NOT providing DNS relay capabilities.

 

With kind regards,

Michel

 

New users on ISY99i

Have everything working great except Notification

 

I am using the following settings

Server: smtp.comcast.net

Port: 25

 

Also tried port 587 with TLS. Both set-up failed. Log shows 50010

 

I am running through a 54G Linksys router with notification running OK on port 25 for other applications

 

Any one can help with this.

Link to comment
  • 2 weeks later...

I too am having issues getting notifications to work.

I have a ISY99pro with the latest beta, Verizon Router.

I have the router set to give the ISY a static address which is working fine.

I've telnet into the ISY and set the Netmask and DNS to my router.

 

Im able to access and telnet to the ISY remotely (WAN) no problem.

 

I'm tring to use smtp.gmail.com, port 587, I have my username and password correct and the from field filled in with my email address.

 

I also have a recipient.

 

I've pinged smtp.gmail.com and tried the IP that was returned which was 66.249.91.109

 

I've tried ports 25, 465, and 587

 

I've tried the default settings.

 

I have a certificate installed.

 

I've tried to set the ISY on my network to DMZ just incase, once that failed I changed it back.

 

I don't have any other firewalls that would affect local traffic from getting out.

 

The current logs don't show any 5001 or 5XXXXX errors.

 

At this point I'm kinda clueless. I've read through everything I could find on other posts.

 

If anyone have a pointer I'd appreciate it!

Link to comment

Hello Mr. Sullivan,

 

I do apologize for the inconvenience.

 

If you are not seeing any 5xxxx, then I suspect you do not have your gmail account set for POP/SMTP access. Please login to your gmail account, click on Settings, and then click on POP/SMTP. Make sure POP is enabled.

 

With kind regards,

Michel

 

I too am having issues getting notifications to work.

I have a ISY99pro with the latest beta, Verizon Router.

I have the router set to give the ISY a static address which is working fine.

I've telnet into the ISY and set the Netmask and DNS to my router.

 

Im able to access and telnet to the ISY remotely (WAN) no problem.

 

I'm tring to use smtp.gmail.com, port 587, I have my username and password correct and the from field filled in with my email address.

 

I also have a recipient.

 

I've pinged smtp.gmail.com and tried the IP that was returned which was 66.249.91.109

 

I've tried ports 25, 465, and 587

 

I've tried the default settings.

 

I have a certificate installed.

 

I've tried to set the ISY on my network to DMZ just incase, once that failed I changed it back.

 

I don't have any other firewalls that would affect local traffic from getting out.

 

The current logs don't show any 5001 or 5XXXXX errors.

 

At this point I'm kinda clueless. I've read through everything I could find on other posts.

 

If anyone have a pointer I'd appreciate it!

Link to comment

Michel,

Thanks for the response. I do have pop enabled, also IMAP, forgot to mention that in the list, I did try to reset pop access on the gmail account.

 

Hello Mr. Sullivan,

 

I do apologize for the inconvenience.

 

If you are not seeing any 5xxxx, then I suspect you do not have your gmail account set for POP/SMTP access. Please login to your gmail account, click on Settings, and then click on POP/SMTP. Make sure POP is enabled.

 

With kind regards,

Michel

 

I too am having issues getting notifications to work.

I have a ISY99pro with the latest beta, Verizon Router.

I have the router set to give the ISY a static address which is working fine.

I've telnet into the ISY and set the Netmask and DNS to my router.

 

Im able to access and telnet to the ISY remotely (WAN) no problem.

 

I'm tring to use smtp.gmail.com, port 587, I have my username and password correct and the from field filled in with my email address.

 

I also have a recipient.

 

I've pinged smtp.gmail.com and tried the IP that was returned which was 66.249.91.109

 

I've tried ports 25, 465, and 587

 

I've tried the default settings.

 

I have a certificate installed.

 

I've tried to set the ISY on my network to DMZ just incase, once that failed I changed it back.

 

I don't have any other firewalls that would affect local traffic from getting out.

 

The current logs don't show any 5001 or 5XXXXX errors.

 

At this point I'm kinda clueless. I've read through everything I could find on other posts.

 

If anyone have a pointer I'd appreciate it!

Link to comment
Comcast decided my IP address was a source of spam.....

 

Many ISP's now block the use of outside mail servers for just that reason - so many people have infected PCs sending out malicious emails without their knowledge (nevermind the intentional spammers). They do this by blocking typical outgoing email ports (25, etc..). Even if it's workiing for you today, don't be surprised if it stops tomorrow or next week.

 

If you can, it's typically more reliable to use your ISP's outgoing email server.

Link to comment
Steve

As a Verizon customer, have you tried your Verizon account for sending alerts?

 

I am a Comcast customer but I recently had some similar issues to what you describe when Comcast decided my IP address was a source of spam..... :x

 

I tried using my FIOS (Verizon) Router and it did not work.

 

Michael

Link to comment
I too am having issues getting notifications to work.

I have a ISY99pro with the latest beta, Verizon Router.

I have the router set to give the ISY a static address which is working fine.

I've telnet into the ISY and set the Netmask and DNS to my router.

 

Im able to access and telnet to the ISY remotely (WAN) no problem.

 

I'm tring to use smtp.gmail.com, port 587, I have my username and password correct and the from field filled in with my email address.

 

I also have a recipient.

 

I've pinged smtp.gmail.com and tried the IP that was returned which was 66.249.91.109

 

I've tried ports 25, 465, and 587

 

I've tried the default settings.

 

I have a certificate installed.

 

I've tried to set the ISY on my network to DMZ just incase, once that failed I changed it back.

 

I don't have any other firewalls that would affect local traffic from getting out.

 

The current logs don't show any 5001 or 5XXXXX errors.

 

At this point I'm kinda clueless. I've read through everything I could find on other posts.

 

If anyone have a pointer I'd appreciate it!

 

I was able to get gmail to work on my FIOS router.

 

Use 72.14.253.109 as your SMTP server and 587 port

 

User Id make sure that in your user name you use XXX@gmail.com

 

in the from field I just used my name, not an email address.

 

Hope this helps.

Link to comment
  • 1 month later...

Hi wjoel,

 

I do not think your port is 587 nor should you use TLS.

 

Please try the following:

port 25 (default)

Userid: you should get from Verizon ( http://www.emailquestions.com/verizon/5 ... tings.html )

Password: you should get from Verizon

TLS: unchecked

 

With kind regards,

Michel

Does anyone have experience setting up email notification using a Verizon Yahoo? I got it to work with a gmail account and the gmail isy test account. What should the settings be? The issue must be specific to Yahoo.

 

SMTP? outgoing.yahoo.verizon.net

SMTP Port? 587

User ID? xxxx@verizon.net

TLS? checked

Link to comment

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      367.9k
×
×
  • Create New...