Jump to content

Anyone use Roomie Remote with the ISY? Need help


Recommended Posts

I have contacted Roomie, but the reply wasn't on point. I will respond to that email and keep my fingers crossed, but I don't think they have much experience with the ISY.


My Various activities have Insteon buttons in the remote screens. However the Roomie is not sending out any Insteon commands from the previously working buttons (worked in January of this year). It’s as if the “Program run then” command has been removed from Roomie. Almost all of my Roomie Remote buttons execute the Insteon “Program run then” command.


I tried to add a test button, but the only commands available are for various “Light” and “Scene” control (e.g.Light on, Light dim, Scene on, scene off etc).  I cannot find the "Program run then" option any more. Did Roomie remove this? Roomie does not send out any commands that have the “Program run then” command. I know about the program IDs, and they are correct. Like I said, they used to work, now Roomie seems to no longer understand the Program command.


I have a couple of button sliders that command individual insteon switches. Rommie does send the command (I can see it at the top of the screen). But nothing happens. These too used to work. The buttons use the switch ID (the 6 digit hex code).


If I can find the “Program run then” command I can start trouble shooting why none of the lights respond, but at this point Roomie seems to no longer understand ‘Program run then”.


Anyone out there use Roomie Remote?


It's always been tricky setting up, at least for me, but once set, it's a good remote.


I see the UD wiki has info on i-rule but I didn't find anything on Roomie Remote.

Link to comment

Update, in case anyone cares.


The device I was using to control the ISY was "Insteon Automation", in fine print it also said ISY-99i. At some point Roomie must have neutered this device. Roomie told me to use "Universal Devices", in fine print ISY-994i. Now all the commands are back. THe command are being sent, but they are red which means there are not getting through to the ISY. More investigating...

Link to comment

Update 2: I figured it out. Some time ago I was playing around with remote access, which I don't use, but a friend was having problems so we tested a few things. But a friend was having trouble. I set port forwarding on my router such that the ISY was port 81 instead of 80 and 444 instead of 445. I could access the ISY from outside my LAN using the new port settings, but for some reason Roomie didn't like this and wanted port 80. So all is well at port 80.


Perhaps this will help someone else down the road.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...