Jump to content

cannot write


Recommended Posts

If that is a RemoteLinc (not RemoteLinc2) it may need some additional distance from Dual Band Device.  There is no error if the updates do not complete, just the 1011 Icon.


An Event Trace at LEVEL 3 will show what is happening.


Be sure the RemoteLinc is in linking mode before starting next update.

Link to comment

her is the event viewer


Sun 11/22/2015 08:56:42 AM : [A 29 C7 1   ] Link    1 : 0FF0 [E20134E7F6000001] Writing [....34E7F6......]
Sun 11/22/2015 08:56:42 AM : [iNST-TX-I1  ] 02 62 0A 29 C7 0F 28 0F
Sun 11/22/2015 08:56:42 AM : [iNST-ACK    ] 02 62 0A.29.C7 0F 28 0F 06          SET-MSB(0F)
Sun 11/22/2015 08:56:51 AM : [iNST-TX-I1  ] 02 62 0A 29 C7 0F 28 0F
Sun 11/22/2015 08:56:51 AM : [iNST-ACK    ] 02 62 0A.29.C7 0F 28 0F 06          SET-MSB(0F)
Sun 11/22/2015 08:57:00 AM : [iNST-TX-I1  ] 02 62 0A 29 C7 0F 28 0F
Sun 11/22/2015 08:57:00 AM : [iNST-ACK    ] 02 62 0A.29.C7 0F 28 0F 06          SET-MSB(0F)
Sun 11/22/2015 08:57:04 AM : [A 29 C7 1   ] Link    1 : 0FF0 [E20134E7F6000001] *Failed Writing [....34E7F6......]
maybe not communicating, just need to be near any dual band device?
Link to comment

That is a RemoteLinc that is either too close to a Dual Band device (odd but true for a RemoteLinc) or it is not in linking mode.


The first command issued gets no response from device.  The command is tried three times (each fails to get a response) so the update remains queued.


It looks like the PLM has been replaced as the "to" device address is being changed.

Link to comment

thanks, but that did not help either.  I am in my office where I always did this and it is in the she same room with the PLM (does that act as an access point?).  it has always worked hear, but I am also having issue with adding an new remotelinc (different thread) so maybe same problem.  But I also tried out near a new light switch that I know is dualband.

Link to comment

"I am noting that the update that is failing is to change the PLM address in the RemoteLinc so the PLM is different from when the RemoteLinc was last successfully updated."


yes, but what do I do about that, as even trying to link a new remotelinc will not work now.  Is the PLM bad?

how does one reset a remotelinc?  I can try that


should I try to remoter the PLM?  seems like no RF communication at all

Link to comment

that  does not make sense to me, but nevertheless tried it, no luck


I know it doesn't make sense but some where down the road it appears either the 2413S PLM is over powering the Remote Lincs or there is some kind of odd interaction that does not allow common linking as you noted in the past.


Trust me, this has been well documented by dozens of people from all across North America. I would ask you to even go further and see if it allows the linking process to start and complete.

Link to comment

I'll add to Teken's correct advice that you must be not only distant from the PLM, but near a dual-band device, as well. If you can't get far enough away while you're in the house, plug a dual-band device into an extension cord. I had to be far away adding the same RemoteLinc's I formally added from my desk

Link to comment


I removed my signalinc (per Michel in private email) and moved the old remotelinc far away from the PLM near a dual ban lamplinc and now all programed good.  Man who would have known!  Very weird.  Is everyone moving away from the old remotelincs?

Thanks for your help!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...