Jump to content

Admin Console Icon Not Displaying


smokegrub

Recommended Posts

I had a problem where the ISY at home had firmware and UI of 4.3.26. However, my remotely located ISY had firmware of 4.2.30 and UI of 4.3.26. Don't have a clue how that happened. Nevertheless, I accessed the remote ISY and downloaded the firmware of 4.3.26. Now, both ISYs have the same firmware and UI. Later, when I tried to download the Admin Console Icon to my desktop I get the icon with a coffee cup and admin.jnlp beneath it but not the traditional icon. The icon that displays is fully functional but just not the traditional icon. Anyone know what is going on?

Link to comment

Good news, problem solved. I cleared the JAVA cache again, double-clicked the admin.jnlp icon and the correct icon appeared on the desktop. Problems like this stress me out. You take all the correct steps and the process fails. After hours chasing your tail you repeat the identical process and it works. Sorry to have bothered you.

Link to comment

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Who's Online (See full list)

    • There are no registered users currently online
  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368.2k
×
×
  • Create New...