Jump to content

Keypadlinc mutally exclusive button mode limits?


RF_Burns

Recommended Posts

Hi,

Sorry for being a pain in the butt here..

 

Just changed my wreck-room from X10 to 6 insteon zones (2476 dimmers)

 

There is a KPL that has its buttons set to control individual SWL's and that works fine.

 

I have a second KPL that controls the scenes (7 scenes and the main does All ON/All Off) Everything in the Scene controls works fine except the Mutually Exclusive buttons feature. I have all the scene buttons (B to H) set to be mutally Exclusive. Buttons B to E work fine, but F,G,H cause ALL the buttons to light when pressed. I've reset the buttons several times with no luck.

 

What might I be doing wrong?

 

thanks

Link to comment

Hello again,

 

I suspect you are using the brand new KPLs and an older ISY firmware. Please upgrade to 2.6.13 if you have not done so.

 

With kind regards,

Michel

 

Hi,

Sorry for being a pain in the butt here..

 

Just changed my wreck-room from X10 to 6 insteon zones (2476 dimmers)

 

There is a KPL that has its buttons set to control individual SWL's and that works fine.

 

I have a second KPL that controls the scenes (7 scenes and the main does All ON/All Off) Everything in the Scene controls works fine except the Mutually Exclusive buttons feature. I have all the scene buttons (B to H) set to be mutally Exclusive. Buttons B to E work fine, but F,G,H cause ALL the buttons to light when pressed. I've reset the buttons several times with no luck.

 

What might I be doing wrong?

 

thanks

Link to comment

Ok I'm running 2.6.5 so I attempted to "upgrade" to 2.6.13

 

-backed up ISY

 

-Instructions say "Step 1 - This step is necessary if and only if you are upgrading from any release except 2.6.11 and above" I'm only at 2.6.5 so I must do this, but file to "Upgrade to" is 2.6.0... sounds like a downgrade to me but I do so anyway. That goes Ok, upon reopening the console I have no devices, but I soldier on... I now do the update to 2.6.13.. then I then get an error that says something about file length or buffer length, I can't remember..

-so I re-upgrade to 2.6.5 and that goes Ok. So I try to upgrade from there to 2.6.13 and I get error "Socket Open Failed java.Lang.NullPointerException" followed by error "upgrade Failed: ISY Refused program Update"

 

-So now I try to go back to 2.6.0 again and get the same error as above.

 

So I don't understand something about the upgrade procedure. Am I right that I have to downgrade to 2.6.0 first?

Link to comment

RF_Burns,

 

I do apologize for the inconvenience. I suppose you have ISY-26.

 

1. Step 1 is to install a reduced function code (thus no devices) so that you can install 2.6.13

2. The reason for invalid length issues is usually the firewall

 

If you don't mind, please do the following:

1. Checkout our firewall section for solutions to most firewall issues http://forum.universal-devices.com/viewforum.php?f=3

2. Reboot your ISY and then Reinstall 2.6.0

3. Install 2.6.13

 

Please do keep me posted.

 

With kind regards,

Michel

 

Ok I'm running 2.6.5 so I attempted to "upgrade" to 2.6.13

 

-backed up ISY

 

-Instructions say "Step 1 - This step is necessary if and only if you are upgrading from any release except 2.6.11 and above" I'm only at 2.6.5 so I must do this, but file to "Upgrade to" is 2.6.0... sounds like a downgrade to me but I do so anyway. That goes Ok, upon reopening the console I have no devices, but I soldier on... I now do the update to 2.6.13.. then I then get an error that says something about file length or buffer length, I can't remember..

-so I re-upgrade to 2.6.5 and that goes Ok. So I try to upgrade from there to 2.6.13 and I get error "Socket Open Failed java.Lang.NullPointerException" followed by error "upgrade Failed: ISY Refused program Update"

 

-So now I try to go back to 2.6.0 again and get the same error as above.

 

So I don't understand something about the upgrade procedure. Am I right that I have to downgrade to 2.6.0 first?

Link to comment

Michel,

I found a posting on AVG 8, I am using the free edition here at home so I disabled it. Then I got to 2.6.0 no problems but still had an error going to 2.6.13.. I was using FireFox so I tried again using Windoze Explorer and all went well.

 

My issues are fixed with KPL mutually exclusive settings now.

 

Thanks!

:D

Link to comment

Hello RF_Burns,

 

Thanks so very much for the update. I am very surprised that you had issues with Firefox since that's what I personally use 99% of the time. Are you sure you have the latest Java plugin for your FF?

 

With kind regards,

Michel

 

Michel,

I found a posting on AVG 8, I am using the free edition here at home so I disabled it. Then I got to 2.6.0 no problems but still had an error going to 2.6.13.. I was using FireFox so I tried again using Windoze Explorer and all went well.

 

My issues are fixed with KPL mutually exclusive settings now.

 

Thanks!

:D

Link to comment

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Who's Online (See full list)

  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      367.9k
×
×
  • Create New...