Jump to content

Admin Console Freezing


Recommended Posts

I am away from home on vacation. When I access the Admin Console it proceeds to a screen which says it cannot communicate with a device and hangs at that point. Clicking on the OK button does nothing. Neither does any attempt to use any Console feature except to Quit the app. I can access the ISY successfully using HAD and it says the ISY cannot communicate with two devices. I checked to see if I could restore the devices using HAD but I cannot find that capability. Rebooting the ISY is not possible until I return home.


I can access also by MobiLinc.


Any suggestions?

Link to comment

I tried accessing the Admin Console and rapidly clicking on OK for the two problematic devices. That worked and the Admin Console loaded and did not freeze. Both problematic devices showed red exclamation points adjacent to their names in the device tree. I tried querying each device--no change in status. I tried Restore then Undate--no change in status. I assume I am going to have to wait until I return home and air gap both. If that doesn't work I will factory reset and restore. Any other ideas?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...