Jump to content

ISY-994i not working on windows 10


Recommended Posts

Hello,

 

I have been running an ISY-994i with no problems for 3 years on win 7 and 8. I moved up to 10 this summer but never tried to access the 994i as all has been working well. I have a simple setup with about 8 lights on X10 modules (appliance).

 

Yesterday, none of the X10 modules were responding to the program in the 994i so I tried to access the console from my desktop icon.  The icon no longer worked, nor did the admin console from the URL access on my local net. I got the splash page but nothing would load. "Help" showed that it saw the 994i.

 

I tried to install java but couldn't get it to install on win 10 (64-bit). I downloaded the offline version but it wouldn't install either.

 

I'm lost here about what is going on.  I think my 994i and PLM (2413S) and network are ok--I can telnet to the 994i.

 

Model: ISY 994i 256
Platform: ISY-C-994
Version: 4.2.30
Build Timestamp: 2015-04-02-09:09:20

 

Any help would be greatly appreciated. Thanks in advance.

 

Bob

bgrattan@umw.edu

Link to comment

Years back I had this problem with java. I ended up uninstalling it and then going into the directories and deleting all the junk that java'a clean-up didn't do (on the second attempt).

 

This, of course, is if your OS will allow you access to those protected and secret files, that only viruses are allowed to affect.

 

Reboot your OS and install java from scratch.

Then use the java console to remove all files and applets.

Install the proper UI from the posted version thread, you have installed.

You should find the new applet on your system somewhere for future usage.

Link to comment

All 3 of my machines are 64bit Windows 10 and I have no issue with wither.. Uninstall Java completely (because you might have invertibly set some things by quickly answering security prompts ;) Then do what's in the link Micheal pointed you to.. I would also reset all security prompts in the Java admin console and clear it's cache (yes, even after the reinstall - cache and registry setings are left bebind)..

 

Cheers,

Alex

Link to comment

Thanks to everyone for the help and suggestions. I have another Win 10 machine on which I installed Java 8 and all works well. At least I'm up and running again. The original machine still won't accept a java uninstall or install so I'll look for some security problems. Much appreciated.

Bob

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...