Jump to content

Can't get Mobilinc to work


bob123

Recommended Posts

Just changed to isy portal today from mobilinc connect.  The portal is working in that I can use the console and connect from my.isy.io.  But I cannot get mobilinc to connect.  I followed the wiki explicitly.

Host Type: ISY

User Name - my isy portal user name

Password - my isy portal Pwd

Local http://   blanked out

Local Port 80 - this was the setting so left it

Secure http://my.isy.io

Secure Port 443

Connect Method Auto (https) - I also tried http

UUID of ISY - this says Remote ISY and does not let my type

 

I do Tap to Sync with ISY and get

 

Syncin with ISY

Parsing Program Status

 

It hangs for a few minutes then says

Connection Error  Retry, Stop, Settings.

 

I added a 3rd profile to try from scratch - no difference

 

Some additional info - before it hangs on Parsing program status I see quickly flashing by

Parsing Devices and Scenes - I think that is succeeding, but the program parsing is failing.

 

My ISY is at 4.5.4

 

Fustrated.

Link to comment
  • 3 weeks later...

Michael,

 

Thanks, that worked to get my Mobilinc to work with both ISY's, There was one more step. When I tried to link the new email address to Amazon, I got an error "This Amazon user profile has already been used ...".  I had to un-link my first user's 2nd ISY  from my Amazon account, then re-link it using the second ISY portal user.

Link to comment
  • 2 months later...

I am having the same problem as bob123. I always ran mobilinc connect through mobilinc HD on an iPhone 7 and I just converted to the ISY portal and I cannot connect through moblilinc any longer.

 

My perferred ISY is set and I can access the device from portal plus Alexa working properly.

 

I have uninstalled the software and reset the device.

 

I am also running 4.5.4

 

Please help, Thank you

Link to comment
  • 10 months later...

I am having a similar issue:

 

I have tried to connect many times to my ISY remotely and the screen keeps getting stuck on
 
Syncing with ISY
Parsing Address: 46 37 48 1

 

I have to do a hard shutdown of the app and reboot it. When I get back into it I don't have the status of any of my insteon devices. However, I can turn on and off my devices if I go individually in them but the status does not show the current status. It just stays blank.

 

I have already tried to reinstall the app without success. Following are my settings:

 

Host Type ISY
User name (my user name)
Password (my password)
Local http://no-ip(my host name).zapto.org:85
Local Port:  85
Secure https://440
Secure Port: (blank)
Connect Method Auto(Http)
UUID of ISY 00:xx:ss....

Auto Sync over wifi checked
Auto Sync over cell checked

 

Any help would be much appreciated. Thanks.

 

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...