Jump to content

Continuing Problems With Access and Control Using Away IP


smokegrub

Recommended Posts

A few weeks ago I had problems with a remotely located ISY using its away IP. I could access the ISY using the Admin Console but couldn’t control any devices. UDI did its best to help, but could not resolve the away IP problem. Ultimately, using the Portal, I effectively gained access and control of the ISY. Recently, I visited the location of that ISY. There, I was able to access and control that ISY using the Admin Console and both its local and away IP’s. I then tried accessing the ISY at my primary residence, which was now remotely located, using its away IP. I could access it but could not control devices using normal methods. I did discover that I could click on a simple on/off button of a device using 5 or so quick clicks and control its status, suggesting a communications issue. Using the Portal, access and control was “normal”. During the problems with remote access of both ISYs MobiLinc worked successfully with remote access. This suggests that these problems are related to ISY software. I am running 4.6.2 on a Mac (OS 10.10.5). Michel Kohanim and all, invite your wisdom.

Link to comment

Hi smokegrub,

I think this suggests firewall issues. i.e. things work when going through the portal since it has a valid certificate. Things don't work (except for MobiLinc) when not going through the portal since - and I am assuming - ISY does not have a valid certificate.

With kind regards,
Michel

Link to comment

I am a networking novice but this worked up until a few weeks ago when I first contacted you and your steered me to the portal. Communication with both ISYs using the away IP apparently failed at the same time and, to my knowledge I have done nothing with the firewall. Will, nevertheless do some checking with my limited knowledge of the subject matter. Thanks for the feedback.

 

Link to comment

Michel, I checked the status of security on my Mac and the Firewall is off and has been. By the way, both ISY's communicate through  Apple Airport Extremes. Each uses a different ISP. I have rebooted one of the Airports and updated its firmware. That resolved several problems. I have used its away IP at that location and accessed the  ISY successfully. I can access the other ISY (Admin Console) with its away IP and can see all devices and programs, but I cannot get them to work unless, as noted above, I use multiple mouse clicks in rapid succession. I will reboot the second router when I return to my primary residence and update its firmware. I will also try to access the ISY remotely where I am currently located with its remote IP. Will let the forum know of the results of my efforts.

Link to comment

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368k
×
×
  • Create New...