Jump to content

Keypad cannot be added


Recommended Posts

I am trying to add a new Insteon On/Off Keypad (6-Button) (2487S) to my system. When I add it with the Link Management - Link a Remote Linc 2 dialog, it returns the error shown in the attached image.  There is an On/Off Outlet on the same circuit (unswitched) which I had no trouble adding.  The keypad emits a long tone when the error window pops up.  I also tried adding it with the simple Start Linking dialog, but it returned the same error.

Am I doing something wrong or is it possible the device is broken out of the box?

KeypadLink Error.jpg

Link to comment

Hi and welcome to the UDI Forums!

FWIW, you mention "Link a Remote Linc 2" in your initial post. That's not the keypad. If that's what you been using, its better to:

  • New Insteon Device
  • Add the 3 octet Insteon ID xx.xx.xx - printed on the device's label
  • Autodiscover



Link to comment

Thanks for the help. Since the keypad was installed in a triple gang box, it was easier to unplug the ISY/PLM and move that set to the room adjacent to the keypad. After doing that, the keypad installed very easily with the procedure given by @paulbates

I am now having problems configuring the keypad to do what I want, but I will search some more and start a new thread about that if necessary.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...